1. sbmoore1's Avatar
    I love my moto z force but apparently it doesn't like my wifi. Can have other devices connected to my wifi and have no problem until I turn the WiFi on my moto z.

    Posted via the Android Central App
    08-01-2016 12:57 AM
  2. areyes163's Avatar
    Huh that's interesting. I have had no issues so far. But I'll keep a eye on it and see if it does and I'm just missing it.
    08-01-2016 06:38 AM
  3. kjjb0204's Avatar
    So other devices disconnect from wifi when you turn wifi on on your phone?
    08-01-2016 07:58 AM
  4. YAYTech's Avatar
    No issues here. Have you had the problem on more than one network? It may be a router that isn't handling wifi traffic properly.
    08-01-2016 09:11 AM
  5. sbmoore1's Avatar
    So other devices disconnect from wifi when you turn wifi on on your phone?
    Exactly. And it make the WiFi unusable.

    Posted via the Android Central App
    08-01-2016 02:54 PM
  6. kjjb0204's Avatar
    Have you joined other WiFi networks? What happens to other devices then?

    Posted via the Android Central App
    08-01-2016 03:13 PM
  7. sbmoore1's Avatar
    They work fine.

    Posted via the Android Central App
    08-01-2016 04:29 PM
  8. kjjb0204's Avatar
    They work fine.

    Posted via the Android Central App
    Then it sounds a router issue. Have you done a factory reset on the router?

    Posted via the Android Central App
    08-01-2016 04:44 PM
  9. osubeavs728's Avatar
    Mine connects and works fine but disconnects and reconnects quite a few times over the course of the day. Gonna restart the router to see if that helps

    Posted via the Android Central App
    08-01-2016 06:22 PM
  10. sbmoore1's Avatar
    Then it sounds a router issue. Have you done a factory reset on the router?

    Posted via the Android Central App
    I did that after I read your post and it seems to have corrected the issue.

    Posted via the Android Central App
    YAYTech and kjjb0204 like this.
    08-01-2016 10:51 PM

Similar Threads

  1. Why is my wifi so slow on my phone suddenly?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 01-07-2018, 01:34 AM
  2. Support for Voice over LTE and WiFi on T-Mobile
    By torbach1 in forum Axon 7 & Axon 7 mini
    Replies: 12
    Last Post: 09-23-2016, 09:48 AM
  3. i have problem with my samsung on7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2016, 10:57 PM
  4. Replies: 0
    Last Post: 07-31-2016, 03:41 PM
  5. Wifi keeps going off on 5.0+
    By shonboy in forum HTC One M8
    Replies: 0
    Last Post: 07-31-2016, 02:06 PM
LINK TO POST COPIED TO CLIPBOARD