1. Piper5150's Avatar
    So occasionally, quite often actually, I've noticed a little static discharge when I touch the screen. I only hear it, not feeling it or seeing it, just a little zap/pop sound . Anyone else notice this?
    08-01-2016 11:49 AM
  2. sydneycooper1979's Avatar
    Oh geez. You should see about replacing that device. That sounds unsafe.
    Piper5150 likes this.
    08-01-2016 12:03 PM
  3. YAYTech's Avatar
    Might check different environments in case it's actually a problem with an extra fuzzy rug or something, but yeah... doesn't sound normal. I haven't had any of that with my Z Force.
    Piper5150 likes this.
    08-01-2016 01:19 PM
  4. Matthew Blouir's Avatar
    So occasionally, quite often actually, I've noticed a little static discharge when I touch the screen. I only hear it, not feeling it or seeing it, just a little zap/pop sound . Anyone else notice this?
    Yes, mine also has this. I'm gonna give it a day or two more, try a factory reset, and if it keeps doing it I'll have it replaced.

    It's the faintest little pop/zap sound whenever the speaker is first activated (upon initial sound). Doesn't seem to be app or environment-related.
    Piper5150 likes this.
    08-01-2016 09:57 PM
  5. Piper5150's Avatar
    I was wondering if it was the speaker actually. Mine does it even with sound off. Even with sound off it might still be turning on the speaker.
    Yes, mine also has this. I'm gonna give it a day or two more, try a factory reset, and if it keeps doing it I'll have it replaced.

    It's the faintest little pop/zap sound whenever the speaker is first activated (upon initial sound). Doesn't seem to be app or environment-related.
    08-02-2016 01:35 AM
  6. Matthew Blouir's Avatar
    Yep mine does it on silent, as well. I'm gonna try a factory reset tonight.
    08-02-2016 08:00 AM
  7. Jajafa88's Avatar
    I find that my speaker does make a little "pop" noise whenever a noise starts to play - even if the phone is muted it seems. I can get it to trigger consistently if I pull down to refresh inside the Twitter app. Anybody else finding the same thing?
    Piper5150 likes this.
    08-02-2016 11:37 AM
  8. Piper5150's Avatar
    Yup, it's the speaker. Wth
    08-02-2016 09:09 PM
  9. Matthew Blouir's Avatar
    Yup, it's the speaker. Wth
    I just finished getting set back up after a factory reset, and so far so good. I'll post am update tomorrow, but it seems like it might just be a small bug in the software from the factory.
    Piper5150 likes this.
    08-02-2016 09:49 PM
  10. areyes163's Avatar
    I got this today. All I did was reboot the device and the pop sound thing went away. I only got the pop sound when tapping things. Once rebooted it went away.
    Piper5150 likes this.
    08-03-2016 10:27 AM
  11. Piper5150's Avatar
    Whoa, imagine that, trying the first thing on the checklist... Cycling the power! It seems to have resolved it for me also!

    Thanks areyes163!!!
    I got this today. All I did was reboot the device and the pop sound thing went away. I only got the pop sound when tapping things. Once rebooted it went away.
    areyes163 likes this.
    08-03-2016 12:28 PM
  12. Matthew Blouir's Avatar
    Just more data points for anyone else that might come across this thread in the future: restarting my phone didn't fix the popping for me. I had rebooted half a dozen times since owning the phone and the popping was still there.

    Since the factory reset (3 days ago), I haven't heard it once. If it comes back I will post an update--otherwise mine is good to go.
    YAYTech likes this.
    08-04-2016 09:15 PM
  13. Piper5150's Avatar
    That's good to know. My speaker pop has come back after just rebooting phone (took a day or so to come back though).
    Just more data points for anyone else that might come across this thread in the future: restarting my phone didn't fix the popping for me. I had rebooted half a dozen times since owning the phone and the popping was still there.

    Since the factory reset (3 days ago), I haven't heard it once. If it comes back I will post an update--otherwise mine is good to go.
    08-05-2016 05:45 AM
  14. galpdawg's Avatar
    mine is doing this, thought it was the screen but good to know. annoying that a reset needs to be done
    08-05-2016 04:02 PM
  15. Piper5150's Avatar
    I think it's a baseline software issue. Reset hasn't fixed it and factory reset hasn't fixed it.
    mine is doing this, thought it was the screen but good to know. annoying that a reset needs to be done
    08-05-2016 10:23 PM
  16. bigpapa7272's Avatar
    Mines doing it too
    08-08-2016 03:44 PM
  17. Piper5150's Avatar
    This is being tracked also in Lenovo Forums. Def bluetooth related. https://forums.lenovo.com/t5/Moto-Z-...e/td-p/3382728
    08-09-2016 09:33 AM
  18. garceneaux's Avatar
    I noticed static sounds when touching the screen on My Nexus 4 with Lolipop. I have had the phone for some time now without this happening. It started when I was playing around with Google Maps. Nothing worked until I went to Settings/ Sounds and Notification/Other Sounds and turned off Touch Sounds and Vibrate and Touch. Hasn't done it for the last two days now after several reboots.
    08-09-2016 07:17 PM
  19. KoukiFC3S's Avatar
    Mine went away after a factory reset.
    08-09-2016 09:50 PM
  20. Piper5150's Avatar
    Mine went away after a factory reset.
    Have you ever connected to Bluetooth and if so, have you connected since your reset?
    08-09-2016 10:57 PM
  21. BassSoLow's Avatar
    Mine just started doing this. Power cycled and it went away. Started when I attached the projector mod.
    08-16-2016 05:04 PM
  22. BassSoLow's Avatar
    So did some testing on my droid z, not the force. When connecting to the the BT in my 2012 VW Passat and streaming audio, then disconnecting, the popping noise starts. Only way to get rid of it is to power off the phone and turn it back on. I had no issues however with using BT headphones, speakers, and my surround sound.
    YAYTech likes this.
    08-16-2016 07:17 PM

Similar Threads

  1. How do I get rid of screen overlay messages?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 09-23-2016, 06:00 PM
  2. Replies: 5
    Last Post: 08-21-2016, 02:40 PM
  3. my samsung sign on to the device
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-01-2016, 08:47 PM
  4. How do I unload second language on Samsung Galaxy Note 4?
    By Kim Parsons in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 08-01-2016, 11:55 AM
  5. Replies: 1
    Last Post: 08-01-2016, 11:22 AM
LINK TO POST COPIED TO CLIPBOARD