08-03-2017 07:45 AM
38 12
tools
  1. sangs's Avatar
    I don't, unfortunately. I went through and made sure all the settings were correct when I set up the phone.

    It typically disconnects when I'm just normally using the phone. On-off-on-off etc.

    Posted via the Android Central App
    Well ****, that sucks.
    08-25-2016 05:07 PM
  2. osubeavs728's Avatar
    Well ****, that sucks.
    Indeed.

    I'll probably take it back to best buy at some point, but for now I'm just like ¯\_(ツ)_/¯

    Posted via the Android Central App
    08-25-2016 09:40 PM
  3. benjamminh's Avatar
    I think Lenovo knows about this, and Fight Club is all I can say.
    emanwis likes this.
    08-25-2016 10:18 PM
  4. Melissa Leto's Avatar
    I luv my phone but had issues being able to call out. Restart phone and it would work for awhile. Calls coming in was no problem. Also would drop calls. Now my some of my bookmarks went missing. Anyone else have issues?
    11-17-2016 08:40 PM
  5. Melissa Leto's Avatar
    I have had bad luck with my Moto Z force. My first phone I received at Verizon had pixels out so I exchanged it for a new phone a week later. That phone worked well for 2 months then screen started flickering and just went out completely. I got a warranty refurbished phone a week ago, and today my week old refurbished phone the screen goes bright white, then greenish, then blue, then light yellow. I call Verizon and factory reset the phone and initially it stopped working screen was not responding the whole phone got really hot for about half hour then finally comes up and is bright white worse than ever. I am getting a new phone tomorrow but I want to know why this is happening to me. They tell me they have not heard of this with anyone else.
    11-17-2016 08:50 PM
  6. robinhelenehebert's Avatar
    The best suggestion I can offer is when the camera first activates, press the camera icon and choose "Pro" mode. Then take your photos. There is no delay and no "best shot" feature. Just a quick photo capture on full auto "pro" mode. Been the best discovery I've made with the camera.
    Thank you!
    11-17-2016 09:21 PM
  7. DwaGeorge's Avatar
    My issue on three different occasions has been with my screen going scrambled. I have to try and cut it off and work with for a long while to get my phone back to working. I have ran virus and malware each time and my phone is free of both. I know that mobile phones are not able to be hacked very easy right now but I know that it's coming. Has anyone else had this problem? It's like on the movie Spaceballs when the Death Star goes plaid. That's how the screen looks. Thanks for any feedback.
    02-08-2017 07:54 PM
  8. YAYTech's Avatar
    My issue on three different occasions has been with my screen going scrambled. I have to try and cut it off and work with for a long while to get my phone back to working. I have ran virus and malware each time and my phone is free of both. I know that mobile phones are not able to be hacked very easy right now but I know that it's coming. Has anyone else had this problem? It's like on the movie Spaceballs when the Death Star goes plaid. That's how the screen looks. Thanks for any feedback.
    Sounds like a potentially serious issue. Try a factory reset, and if that doesn't work, time to talk warranty repair/replace.
    02-10-2017 11:22 PM
  9. grunt0300's Avatar
    My issue was the "low volume" thing. It took four months to fix. FOUR MONTHS without hearing an incoming text or email. Unacceptable. As soon as I can do it, I'm done with Moto.
    02-11-2017 08:10 AM
  10. Ry's Avatar
    My issue on three different occasions has been with my screen going scrambled. I have to try and cut it off and work with for a long while to get my phone back to working. I have ran virus and malware each time and my phone is free of both. I know that mobile phones are not able to be hacked very easy right now but I know that it's coming. Has anyone else had this problem? It's like on the movie Spaceballs when the Death Star goes plaid. That's how the screen looks. Thanks for any feedback.
    Possibly a hardware issue after a fall.
    02-14-2017 06:04 PM
  11. Birchbranch's Avatar
    First of all the charging stopped woring after a week.
    Accidently I tried an old Microsoft Lumia adapter, and it worked.
    It is the only charger that works. (Embarassing Lenovo?)

    Second is the call quality. Some people complain that my voice dissapears or are hacking.

    I have all mods, but I am really confused how these basic things doesn't work. A phone that is hard to charge or can provide a normal voice call, is unusable..
    08-02-2017 05:46 PM
  12. babracmmm's Avatar
    I've had the phone since February and I have to reboot it every day or the bluetooth audio clips. It will be going along just fine, and then some process happens, then the bluetooth starts clipping. Reboot fixes it. Pain in the butt. Also, the speaker (not speaker phone) buzzes on phone calls. No buzzing when playing audio or speaker phone, just buzzes when I use the ear speaker on phone calls (and when I hear the ringing on the other side). Now, recently, the WiFi keeps disconnecting, while I am using it, like others have described. First Moto phone since the Razr and it will probably be my last.
    08-03-2017 07:21 AM
  13. grunt0300's Avatar
    I've had the phone since February and I have to reboot it every day or the bluetooth audio clips. It will be going along just fine, and then some process happens, then the bluetooth starts clipping. Reboot fixes it. Pain in the butt. Also, the speaker (not speaker phone) buzzes on phone calls. No buzzing when playing audio or speaker phone, just buzzes when I use the ear speaker on phone calls (and when I hear the ringing on the other side). Now, recently, the WiFi keeps disconnecting, while I am using it, like others have described. First Moto phone since the Razr and it will probably be my last.

    I had the Moto Z Force Droid, and never could get the sound to work. Moto lost it after the Razr, so I went with Samsung.
    08-03-2017 07:45 AM
38 12

Similar Threads

  1. Replies: 2
    Last Post: 11-30-2016, 11:31 PM
  2. Set Auto Factory Reset with no Warning
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2016, 05:21 AM
  3. Bluetooth issue after Nougat update
    By effreyj in forum Android 7.0 Nougat
    Replies: 6
    Last Post: 08-30-2016, 10:21 PM
  4. Guys please help me out with this... i'm kinda stuck :(
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 08-29-2016, 07:15 AM
  5. DNS Server issue for both S5 Android and Iphone 5s
    By ImDizzy123 in forum General Help and How To
    Replies: 1
    Last Post: 08-24-2016, 10:36 AM
LINK TO POST COPIED TO CLIPBOARD