1. ASD Dad's Avatar
    Moto Z Force - BT works fine. I connect 24/7 to my Pebble and no issues. I connect to my car everyday and no issues. Car is for phone use only, no music - calls and texts.

    Decided to get some BT headphones since I only have the one adapter and nobody seems to know where to get extras. Plus I thought BT would be nice when I am doing yard work or exercising to get the cord out of the way.

    4 days ago I picked up some Aukey Loops from Amazon. Decent reviews from real users vs. all the free shills and I have had good luck with their cables and chargers. Charged them, paired them, sounded halfway decent! Much better than expected honestly after reading how bad some BT headphones can sound. Super comfy and stayed put so I was happy.

    Until... I tried to connect them a second time (or 3rd, 4th, 5th, etc). They connect instantly. I can receive calls and I can redial my last number easily. No music. All music comes through my phone speaker. If I check my connections it states "Connected (no media)". If I turn off BT on my phone and the headset and then pair again 8/10 times it will come back as normal "Connected" and music plays. That is the only way I can get it to come back and it is highly annoying!! I want to be able to just turn them on and go, not fuss with them every time. My Pebble and car do it flawlessly every single time. The only 100% sure way to do it is to tell my phone to forget the headphones and then repair them. Not doing that every time!

    I checked all the boxes under settings in BT and the right boxes are marked off. I even turned off media and phone for my car settings to see if that helped based off a tip I read and that didnt work. I also dont want to have to turn those on and off every time if I want to use my car or my headphones.

    Doing a search I saw a TON of complaints going back years with the same complaint from pretty much every manufacturer - Moto, Nexus, Samsung, LG, Sony, etc. What worries me is that I saw NO fix! This is going back to 5.0 through 7.0. I have to hope there is a fix out there with everyone getting BT headphones lately.

    Oh - forgot - I tried my friends Jaybirds just to see if they worked. Nope. Work 100% the first time. Worked maybe 2/10 tries just turning them off and back on. 8/10 cycling BT off and on. Pretty much spot on with the Aukey's.
    09-28-2016 11:19 PM
  2. doogald's Avatar
    See what happens if you turn off the Pebble and then connect. I'm wondering if the Pebble is somehow preventing media connection?
    09-29-2016 06:39 AM
  3. ASD Dad's Avatar
    Turning off Pebble did nothing. Only way to reliably get it to connect is to re-pair every time which is a giant pain. I am sending these back and not sure if I will try another brand since the Jaybirds were doing the same thing.

    I also spoke to Moto this morning about a USB adapter. They are not offered for sale but she said a lot of people have been asking. You think?! Why would you make the phone, make the required adapter and then not sell the adapter? I asked what happens if we lost one or it breaks and she said they can ship a new one out on a case by case basis. I think it's beyond stupid on their part to offer things like style shell Mods and not offer a freaking required adapter!!
    09-29-2016 01:05 PM
  4. doogald's Avatar
    I also spoke to Moto this morning about a USB adapter. They are not offered for sale but she said a lot of people have been asking. You think?! Why would you make the phone, make the required adapter and then not sell the adapter? I asked what happens if we lost one or it breaks and she said they can ship a new one out on a case by case basis. I think it's beyond stupid on their part to offer things like style shell Mods and not offer a freaking required adapter!!
    Yep!

    It'd be interesting to see if these work though: https://www.amazon.com/dp/B01KJNN2PW...cUvbUpU5454419
    09-29-2016 01:51 PM
  5. ASD Dad's Avatar
    Yep!

    It'd be interesting to see if these work though: https://www.amazon.com/dp/B01KJNN2PW...cUvbUpU5454781
    I figure they will eventually come out with decent adapters if more phones move away from a 3.5mm jack but I cant wrap my head around the fact that Lenovo refuses to sell adapters for their phone. I have a favorite set of headphones for home and work and I would like to just keep the adapter attached.
    09-29-2016 04:28 PM
  6. YAYTech's Avatar
    I figure they will eventually come out with decent adapters if more phones move away from a 3.5mm jack but I cant wrap my head around the fact that Lenovo refuses to sell adapters for their phone. I have a favorite set of headphones for home and work and I would like to just keep the adapter attached.
    I wouldn't assume that they "refuse" to sell them. They still can't keep their style shells in stock. Last I checked the shattershield replacements weren't available yet. I think they'll be available eventually, but they didn't have the supply chain ready for selling them as accessories in addition to supplying the device production yet.
    10-01-2016 07:27 PM

Similar Threads

  1. ATT Note 7 No Green Light
    By TeamPowerstroke in forum Samsung Galaxy Note 7
    Replies: 30
    Last Post: 11-21-2016, 04:23 PM
  2. Connect usb data cable msg
    By Ramez899 in forum Google Nexus 6
    Replies: 4
    Last Post: 09-29-2016, 11:41 PM
  3. Mobile headphone is 'Always On'.
    By SagarSutar in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 09-29-2016, 12:51 AM
  4. why is my phone saying dock is connected and making a noise
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2016, 09:54 PM
  5. Replies: 0
    Last Post: 09-28-2016, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD