05-08-2018 01:43 PM
36 12
tools
  1. msvanhorn's Avatar
    I have the skipping issue using BeyondPod for podcasts and Audible for audio books. Both are using downloaded media rather than streaming. I use a pair of LG HBS 900 bluetooth headphones.
    02-07-2017 05:45 AM
  2. babracmmm's Avatar
    I've had the phone not quite 2 weeks now and have the same BT skipping. It seems to happen whenever the phone does something like location or wifi search. Go into Safe Mode and it stops (of course it also stops if I just reboot the phone). It eventually comes back (don't know about Safe Mode because I can't stay in it all day since I need to use other apps). Have used different BT earbuds, so it isn't them. And I can go 10-15 ft. away in my house and still get sound. It just clips every time the phone does something. If you are going to make people use BT headphones you should have very good BT performance.
    02-07-2017 07:16 AM
  3. kf6kmx's Avatar
    I've had the phone not quite 2 weeks now and have the same BT skipping. It seems to happen whenever the phone does something like location or wifi search. Go into Safe Mode and it stops (of course it also stops if I just reboot the phone). It eventually comes back (don't know about Safe Mode because I can't stay in it all day since I need to use other apps). Have used different BT earbuds, so it isn't them. And I can go 10-15 ft. away in my house and still get sound. It just clips every time the phone does something. If you are going to make people use BT headphones you should have very good BT performance.
    Wonder if it's related to what I have been seeing.... I have to reboot the phone every 24-36 hrs... It will slow down and act like something has gone runaway, but 7.0 doesn't let any of the apps see what % other apps are using any more to track it down.
    02-07-2017 08:30 PM
  4. fr4nk1yn's Avatar
    Today I listened to music rather than podcasts at work. I thought my bluetooth skipping was done but it came back AND it even caused the phone to reboot after disconnecting itself from the Sol Republic Shadows. Perhaps we have a bluetooth bandwidth issue? It's been rock solid for months until I played music again.
    02-21-2017 08:46 PM
  5. babracmmm's Avatar
    If I don't reboot every day I get the clipping. And yesterday the phone earpiece was buzzy when someone called me. Now that I'm past my free return period. I like a lot of the phone but these two things are very negative.
    02-22-2017 09:07 AM
  6. Lcifer Jameson's Avatar
    If I don't reboot every day I get the clipping. And yesterday the phone earpiece was buzzy when someone called me. Now that I'm past my free return period. I like a lot of the phone but these two things are very negative.
    I have had my Moto Z force for a little over 2 months and it's been doing this same stuttering BS since day 1 got in car connected Bluetooth drove home noticed it immediately updated all system updates rebooted phone figured I was good same issue doesn't matter if I'm using Google play music Pandora Spotify or anything else for that matter it even does it when it's less then 1ft from my JBL clip2 speaker when I'm at work it's driving me insane I never had this issue with my Moto x gen1 or gen2 and honestly I will probably never get a Motorola phone or Lenovo phone ever again after this just due to how ridiculous this is I emailed google music they said it probably on the phones end emailed Motorola told it is the cache.....Rebooting phone only works for a few hours at best for me clearing cache using CCleaner works for about 20m literally forced to carry my Moto x gen 2 to use as a music player because this over price piece of crap Z force is useless to me for anything other then a phone what a waste
    02-25-2017 11:38 PM
  7. Mike-Mike's Avatar
    I ended up getting a LG V20 and switching to T-Mobile when they had that insane $360 sale the other day.

    So I boxed up my Moto Z Force Droid.

    I am the one that started this thread, and I am now using my LG V20 in all of the same situations I previously had my Moto Z.

    I do not have any Bluetooth stuttering with the V20. I loved my Moto Z, I only really left because I switched to T-Mobile. However that Bluetooth issue was very annoying and it certainly made me use Bluetooth less
    02-27-2017 06:59 AM
  8. shailesh parihar's Avatar
    i solved Bluetooth skipping issue by switching off sms sync or sms alert of in my car audio system
    here is a short video demonstrating it.
    09-30-2017 10:50 AM
  9. Kryoken's Avatar
    I've had this issue more than once. I use a Samsung Galaxy S7 Edge. Initially changing the scan setting in the connections other connections scan nearby devices worked. By disabling it.

    Now it's doing it again. I think it has something to do with the battery and optimization settings. I was able to get it to stop by changing the performance mode and going into either high performance or entertainment mode if I figure out more I'll come back and post because I don't have it precisely pinned but at least I can listen to my music now
    12-09-2017 03:32 PM
  10. daniel58's Avatar
    What players is everyone thats hearing the skipping using?
    I'm wondering a little if this is software related?

    I have the Z Force linked to a bluetooth fm modulator in my Suburban, and I get one or two 'skips' a day playing music from Google Music... When in the vehicle I exclusively use it to play music that is downloaded onto local storage from Google Music...so it isnt caused by a drop in the cell signal.

    I have also heard it when using my BT desktop speaker. I THINK it has happened on the JBL Moto Mod tho also, and it isnt BT.

    BUT, I have a set of Sony BT headphones, and currently they are paired to my Nexus 7 (2012) tablet, using it as a 'music source/storage'... I am hearing the same skipping on the headphones IF I am playing from Google Music Player... I have determined it happens on there both with downloaded music and music streaming..

    Not sure if the Z Force and 7 tablet are having the same issue, or just coincidentally they both do it for separate reasons... So far it hasnt gotten annoying enough on either to dig deep into it
    I also have been experiencing the same audio bluetooth stuttering problem on my Motorola Moto G5 Plus smartphone that was recently upgraded from Marshmallow to Nougat android operating system; typically the audio symptoms have been experienced on spotify, google play music and pandora so far; is that the audio programming I am listening to skips up to a much higher audio volume level for a period of time and then also skips to a much lower audio volume level for a period of time; I have also duplicated the same bluetooth audio stuttering problem on three different audio portable bluetooth speakers; to say this is a truly irritating problem is a definte understatement;

    I have even actually set the "non battery optimized" settings for all potentially listed android applications in a desperate attempt to finally stamp out this very maddening and persistent bluetooth "audio stuttering" problem indeed; I am literally at my wits end trying to troubleshoot this persistent ongoing Android bluetooth audio stuttering problem with no ultimate resolution in seeming sight?
    01-10-2018 10:05 AM
  11. hybucket's Avatar
    No posts here for awhile...let's see what this post will bring.
    I have been having stuttering problem for a long time...sometimes ok, other times (like now) it is not listenable.
    I have:
    Galaxy 5 (yup, an oldie, but in almost-perfect condition...new battery).
    Listening to music with Samsung Music, Google Play, or online with Pandora or Music Choice....makes no difference with any player. Nor does it make any difference with different bluetooth headsets.
    I have tried all the fixes I could find...shutting off WiFi, clearing active apps, location settings,...doesn't matter. The only thing that temporarily helps is restarting the phone (I restart it daily anyway, but that doesn't seem to make a difference).
    You'd think by now that, with all the online forum complaints about this, SOMEONE would have found the ultimate solution. If they have, then I haven't yet found it. Anyone new here that might have seen something I might have missed?
    05-08-2018 01:43 PM
36 12

Similar Threads

  1. Bluetooth pairing problem moto e3 power
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-09-2017, 09:57 AM
  2. Audio and video not synced
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-28-2016, 01:36 AM
  3. how do I connect my phones media to my Bluetooth
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2016, 10:55 PM
  4. Audio Apps pausing every five minutes, help!
    By Erw9 in forum Ask a Question
    Replies: 0
    Last Post: 11-27-2016, 10:53 PM
  5. Replies: 0
    Last Post: 11-27-2016, 05:11 AM
LINK TO POST COPIED TO CLIPBOARD