1. CVisk's Avatar
    Noticed about a week ago my Wi-Fi stopped working. It is on, but says does not find any wireless networks. I know there is not an issue with any of the wireless networks I normally connect to. I've restarted, turned the wi-fi off and back on, cleared cache. Any other suggestions before I have to do a FDR as a last resort? Not positive, but think this may have happened after the last security update.
    03-14-2017 12:04 PM
  2. B. Diddy's Avatar
    You've already tried scanning for networks in public, like at your local coffeehouse? How about wiping the cache partition first? https://motorola-global-portal.custh...il/a_id/112125
    03-14-2017 02:19 PM
  3. Ry's Avatar
    Could you clarify?

    WiFi not working at all?

    Or WiFi not connecting to a specific access point?
    03-14-2017 02:21 PM
  4. CVisk's Avatar
    Wi-Fi is on and is scanning for networks. Does not connect to either of the 3 that I regularly connect to. Says no Wi-Fi networks available.
    03-14-2017 02:26 PM
  5. CVisk's Avatar
    Just cleared the cache partition. Still nothing.
    03-14-2017 02:29 PM
  6. B. Diddy's Avatar
    How about in Safe Mode? https://motorola-global-portal.custh...p/30,6720,9833
    03-14-2017 03:40 PM
  7. CVisk's Avatar
    Did the FDR, and still no Wi-Fi. Looks like I'll be heading to Wireless World next week for a replacement.
    03-17-2017 04:36 PM
  8. CVisk's Avatar
    And same thing in Safe Mode.
    03-17-2017 04:40 PM
  9. B. Diddy's Avatar
    Yeah, that doesn't sound good. Hopefully you don't run into any problems getting it replaced!
    03-17-2017 05:24 PM

Similar Threads

  1. Android auto and nougat issues
    By AC Question in forum Android Auto
    Replies: 3
    Last Post: 06-28-2017, 11:00 AM
  2. Notification sound issue
    By Phonejock in forum Huawei Mate 9
    Replies: 0
    Last Post: 03-14-2017, 02:41 AM
  3. Android 7 - Issues
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-14-2017, 01:55 AM
  4. Android auto and nougat issues
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-13-2017, 11:09 PM
  5. Another fast charge issue
    By Tome1 in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 03-13-2017, 08:51 PM
LINK TO POST COPIED TO CLIPBOARD