1. ultimate_ed's Avatar
    This has happened to my phone twice so far. The occurrences were months apart, but the last time was about a week ago.

    The symptoms are this - my phone will send out texts and make outgoing calls. It's clearly connected to the network. However, it won't receive texts or calls from anyone. I can compare phones with someone whom I've sent texts to, and who, on their phone, has sent texts back to me. On their phone, you can see both sides of the conversation. On my phone, only the texts that I sent out are there - nothing at the times the other person sent them to me.

    When it happens, it takes a while to figure out, as the only symptom is that my phone has gone deaf. I'll send someone a follow up text, but since I can't receive, I have a hard time figuring out if my phone has gone deaf, or if the other person just doesn't have their phone handy.

    Once I do figure it out, the only solution is to reboot the phone. After that, it works fine again, though the text messages that were sent before never do come through.

    I'm running the latest from Verizon - Version 7.0 with the March 1 security patch. I've also been using the default Google app for texting.

    Has anyone else run into this one? What's also weird is that, to the best of my knowledge, neither my wife nor daughter have had this issue, even though they are both using Moto Z Force Droids as well.
    04-29-2017 08:57 PM
  2. kmf1's Avatar
    I don't have this problem. If you haven't already tried doing so, clear the cache in Settings/Storage, and then clear the Cache Partition.
    https://mobilesupport.lenovo.com/us/...ution/MS112125
    Scott337 likes this.
    04-30-2017 08:30 AM
  3. doggy2965's Avatar
    Happened to me took a couple of reboots to fix
    05-05-2017 05:25 AM
  4. doogald's Avatar
    It may be the SIM card. You can try going into a Verizon store (assuming that you are using a Verizon proprietary phone on Verizon) and ask for a replacement SIM, which they will do for you for free.
    05-05-2017 05:29 AM

Similar Threads

  1. What does my network mode suppose to be on for the note 5
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 05-03-2017, 07:00 PM
  2. My S8+ freezes exactly once a day since I set it up. Known issue?
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 04-29-2017, 08:55 PM
  3. Can't find folder that was moved to secure folder
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 04-29-2017, 08:22 PM
  4. Replies: 0
    Last Post: 04-29-2017, 07:55 PM
LINK TO POST COPIED TO CLIPBOARD