1. Jimmy_W's Avatar
    I'm not sure why, but I receive daily weather updates from Google on the bar that's at the top of my Moto Z Force (what do yo call that bar?). How do I stop these? I don't necessarily want to block other Google notifications. Thanks.
    07-06-2017 02:35 PM
  2. PJRed2008's Avatar
    That would be the notification bar or notification pulldown. The next time you get the icon, pull the bar down, press and hold the notification. It should show you the related app and allow you to turn the notification off. If that should not work, you can find the Google Weather app on your device and turn off notifications there.
    07-06-2017 02:44 PM
  3. Jimmy_W's Avatar
    Thanks very much. The options are Show notifications silently, Block all notifications, and Don't silence or block. The last one was checked. I now chose Show notifications silently, so I'll see what happens. I'm not sure that makes sense, as the notification are silent now anyway. Perhaps I should try Block all notifications as the next step. I don't have the Google Weather app, AFAIK.
    07-07-2017 03:38 PM
  4. Scott337's Avatar
    Are you referring to the Notification panel, or the Google Now search bar that comes preloaded in the top of the Home screen? It kind of sounds like you are describing a Google Now "card", which is what Google Now calls the notifications it feeds you based on your selections and interests
    07-07-2017 03:41 PM
  5. Jimmy_W's Avatar
    Thanks, Scott. I'm referring to the notification panel, which is above the standard Google search box.
    07-07-2017 06:03 PM
  6. PJRed2008's Avatar
    I don't have the Google Weather app, AFAIK.
    And I have no idea why I assumed you did But you found the notification options, and that is good.
    07-07-2017 06:12 PM
  7. Jimmy_W's Avatar
    And I have no idea why I assumed you did But you found the notification options, and that is good.

    Thanks again, Scott. The weather app was mentioned by PJRed2008, above.
    07-07-2017 06:18 PM
  8. Jimmy_W's Avatar
    It seems that the"Show notifications silently" didn't do it, so I selected "Block all notifications." I'd still like to know if there's a Google app or setting that controls this.
    07-08-2017 01:36 PM
  9. Scott337's Avatar
    Try this: Apps > Google > three line menu > Customize > Everything else > Interested In Weather Updates. Is that set to On or Off? It sounds like the Google app / Assistant thinks you want weather updates automatically
    07-08-2017 02:08 PM
  10. Jimmy_W's Avatar
    Thanks. All that's there is the option to allow Google to send tracking info from shipping carriers.
    07-08-2017 02:35 PM

Similar Threads

  1. Replies: 3
    Last Post: 07-08-2017, 02:27 PM
  2. Replies: 6
    Last Post: 07-08-2017, 02:12 PM
  3. Google assistant not working?
    By victoryrules8 in forum Samsung Galaxy S8 & S8+
    Replies: 7
    Last Post: 07-07-2017, 12:27 PM
  4. Replies: 1
    Last Post: 07-06-2017, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD