1. GoBigRed4's Avatar
    Weird Bluetooth issue. It just turns off randomly. Sometimes it does it when I'm connected to my car, sometimes not. Let me be clear: it's not just losing the connection to a device, it is literally turning off completely - I have to go into the settings and turn Bluetooth back on.

    I thought maybe it was my car, but I don't think so anymore for 2 reasons. One: how did the car make the Bluetooth on my phone turn off? I can see losing a connection but not turning off completely on my phone. Two: while it mostly happens while connected to my car, I've noticed it does it other times too. Occasionally I'll pick up the phone to use it and notice the Bluetooth is off.

    I've tried deleting the car info from my phone and vice versa for the car and re-pairing with no success. I don't want to factory reset, but maybe that's the only option now.
    07-24-2017 12:37 PM
  2. turbochgd's Avatar
    Is this something that's happening only recently or since you got the phone? I had a Bluetooth issue with my Force and had to send it back for exchange. Hopefully that's not the case with yours.
    07-24-2017 06:18 PM
  3. GoBigRed4's Avatar
    I think it might have started after the last update, but that update was so small that I figured it was just a security update. Also, I updated very close to the date I got my new car, so it's hard to do a test to see if for some reason it is the car. I still have a hard time believing the car could make the Bluetooth shut off altogether though.
    07-25-2017 04:42 PM
  4. turbochgd's Avatar
    I see, so this wasn't an issue for you earlier on. If it's also happening when your car isn't involved, then possibly a factory reset may fix it. I know that's a lousy option, but not sure what else you can do other than sending it back for an exchange from Moto.

    I'm pretty sure my Bluetooth was never working properly. They exchanged it and the new (refurb? couldn't tell) worked great.
    07-26-2017 03:32 PM
  5. YAYTech's Avatar
    I've had a similar issue a few times. Odd thing is, in the quick settings, it shows the Bluetooth on, but when I go into the detailed settings, it's off, and I have to turn it on.
    07-29-2017 01:02 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-24-2017, 12:29 PM
  2. Why am i unable to connect my new s8 to my plantronics plt Bluetooth?
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 07-24-2017, 12:29 PM
  3. Replies: 0
    Last Post: 07-24-2017, 11:21 AM
  4. Why i my screen won't turn on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2017, 09:47 AM
  5. Is it possible to schedule my phone to turn off and on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2017, 07:34 AM
LINK TO POST COPIED TO CLIPBOARD