08-30-2017 10:57 AM
102 12345
tools
  1. xweb10's Avatar
    2 weekend days with zero response from mods...
    08-12-2017 09:16 PM
  2. benjamminh's Avatar
    2 weekend days with zero response from mods...
    That is not cool.
    08-12-2017 10:12 PM
  3. fr4nk1yn's Avatar
    2 weekend days with zero response from mods...
    Not sure what your past experiences are but mine are they almost never respond to issues. I'm starting to think the soak is not about really about finding issues.
    I got wiped out by an SDCard issue on an update along with a couple others(?)
    When you start a "test" then push it 60 hours later to everyone you've already put things in place. I doubt unless everyone in that soak got bricked they'd stop the rollout. At least not now because they've don it in the past.

    With that rant out the way, have you formatted or tried another SDCard?
    xweb10 likes this.
    08-12-2017 11:13 PM
  4. Bitterman's Avatar
    I've read the soak test is the final version of the software so unless some huge issues pop up they're going to release it to the general public.
    benjamminh likes this.
    08-13-2017 06:23 AM
  5. Karendar's Avatar
    Did anyone manage to grab the OTA package or have it on hand? It might save my semi bricked phone.
    08-13-2017 05:01 PM
  6. xweb10's Avatar
    With that rant out the way, have you formatted or tried another SDCard?
    I formatted it but did not try another. After all, it worked great pre update.
    08-13-2017 08:13 PM
  7. jlmorris's Avatar
    Actually, I have always had it formatted as portable storage. Odd.

    Update: my problem is not solved. Everytime I reboot the phone with the SD card inserted, it hangs at the moto screen and then the "no command" screen shows. I need to remove the SD card to boot now. If I insert the card once the phone is up and running, it works and I have full access to it, until I reboot. In 6+ years or running Android moto's and soak testing, this is the first one that has failed me.
    I ended up buying a new micro sd card. I tried fully formatting the old card with my laptop and various other things I found googling this issue to get it to work (except i didn't format it for internal storage as I wanted to keep it as portable storage) while booting up the phone, but kept getting this same screen as you.

    The old sd card I was using works fine in my old g3 and fire hd 8, so I'm using it in fire hd 8.
    08-15-2017 11:33 AM
  8. Karendar's Avatar
    I ended up buying a new micro sd card. I tried fully formatting the old card with my laptop and various other things I found googling this issue to get it to work (except i didn't format it for internal storage as I wanted to keep it as portable storage) while booting up the phone, but kept getting this same screen as you.

    The old sd card I was using works fine in my old g3 and fire hd 8, so I'm using it in fire hd 8.
    I'm actually swapping my Lexar card from my laptop to my phone and putting my samsung in my laptop... F this nonsense. :P
    08-15-2017 01:58 PM
  9. xweb10's Avatar
    I ended up buying a new micro sd card. I tried fully formatting the old card with my laptop and various other things I found googling this issue to get it to work (except i didn't format it for internal storage as I wanted to keep it as portable storage) while booting up the phone, but kept getting this same screen as you.

    The old sd card I was using works fine in my old g3 and fire hd 8, so I'm using it in fire hd 8.
    That is an option. I feel like replacing my SD card is something Moto should do for me.
    08-16-2017 08:56 AM
  10. Bladerunner2049's Avatar
    Still no update for my Moto Z Force
    08-16-2017 11:15 AM
  11. shakil01's Avatar
    Me update tomorrow after factory reset I have Moto z force international ...
    08-17-2017 09:39 PM
  12. shakil01's Avatar
    After update me battery work really well plz shared your so screen on time ...
    08-17-2017 09:41 PM
  13. mobrules's Avatar
    Well no update so far......verizon
    08-22-2017 02:55 PM
  14. shakil01's Avatar
    Well no update so far......verizon
    Verizon already update to 7.1.1
    08-22-2017 03:16 PM
  15. MizWylie's Avatar
    Well no update so far......verizon
    Same! Which is odd considering when they looked at my account yesterday I peeked over his shoulder and it said "OS update available" on his little iPad.
    08-22-2017 05:23 PM
  16. mobrules's Avatar
    I have a Z Play that updated but not the Z Force yet. Maybe it will tonight. I don't use it all the time so maybe that's why.
    08-22-2017 05:43 PM
  17. shakil01's Avatar
    Same! Which is odd considering when they looked at my account yesterday I peeked over his shoulder and it said "OS update available" on his little iPad.
    Me getting update after reset my phone ... Try it. ...
    08-22-2017 10:33 PM
  18. rahul ghai's Avatar
    I have still not got the update, i am using the device in India. Even Verizon assistant shows NCL25.86-11.5.
    How can I get the 7.1.1 update here?
    08-23-2017 11:59 AM
  19. rahul ghai's Avatar
    I did a reset also still it shows that my software is up-to date.
    08-23-2017 02:19 PM
  20. mobrules's Avatar
    Me getting update after reset my phone ... Try it. ...
    I've restarted, cleared cache, reset network settings. No luck.
    08-23-2017 02:20 PM
  21. shakil01's Avatar
    I've restarted, cleared cache, reset network settings. No luck.
    Factory reset???
    08-23-2017 02:54 PM
  22. mobrules's Avatar
    Factory reset???
    If I have to that's my last resort. I just left corporate store and they advised to let the week go by and see if it pushes. I'll be patient for the week.

    But between the plan changes and several other issues I have reached my limit with Verizon. I just bought a t-mobile prepaid sim to test coverage in my area.

    Everything since black Friday of last year has been a battle with them to just get things to be correct. Still have to call them each month to get them to remove a device charge. The phone was supposed to be free.

    OK rant over.
    08-23-2017 03:20 PM
  23. MizWylie's Avatar
    Mine is pushing through right now through Verizon....finally.
    08-25-2017 05:34 PM
  24. Bladerunner2049's Avatar
    Mine too. There was about a two week span that I didn't here of anyone getting the update. I think they pulled it for a while to sort out the SD Card issue.
    Bitterman likes this.
    08-26-2017 06:59 AM
  25. babracmmm's Avatar
    Received a system update yesterday. NCL26.118-23-1. This is after 7.1.1.
    08-27-2017 08:25 AM
102 12345

Similar Threads

  1. why is senceright always on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2017, 07:47 PM
  2. Is the OnePlus 5 Carrier Unlocked?
    By sharon harvey in forum OnePlus 5 & 5T
    Replies: 3
    Last Post: 08-07-2017, 01:12 PM
  3. Why my wakie application is not working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2017, 12:02 PM
  4. Replies: 1
    Last Post: 08-07-2017, 09:56 AM
  5. Replies: 1
    Last Post: 08-07-2017, 07:15 AM
LINK TO POST COPIED TO CLIPBOARD