1. fr4nk1yn's Avatar
    Anyone else having constant Bluetooth audio skips?

    And I mean constant and regular. He're a screenshot I took a few days ago on the trip home.
    Every 20 - 40 seconds, It always seems to be in multiples of 20s, there's a half second skip.
    Not a pause the music, or podcast jut continues after the sound dropping.

    It's not so bad when I don't notice it but once I do it's the most aggravating issue I can think of at the moment.
    It's not app dependent. it does it with play music as well as multiple games.

    It's not "device" dependent as it does it in 3 cars and with 2 different Bluetooth headphones.

    Ideas?
    08-26-2017 07:30 PM
  2. Scott337's Avatar
    In Location Settings, is Bluetooth and WiFi Scanning turned to Off?
    08-26-2017 07:31 PM
  3. fr4nk1yn's Avatar
    In Location Settings, is Bluetooth and WiFi Scanning turned to Off?
    It was after I wiped! I hope that's it! Please
    08-26-2017 08:13 PM
  4. babracmmm's Avatar
    Mine would do that every day. I would have to reboot the phone and then it was good for another day. Since the update to 7.1.1 it hasn't been doing that. Something fixed the problem on my phone.
    08-27-2017 09:31 AM
  5. fr4nk1yn's Avatar
    Mine would do that every day. I would have to reboot the phone and then it was good for another day. Since the update to 7.1.1 it hasn't been doing that. Something fixed the problem on my phone.
    Mine has been worst since the update. It started off not doing it, then progressively deteriorated.
    08-27-2017 10:17 AM
  6. Ry's Avatar
    Anyone else having constant Bluetooth audio skips?

    And I mean constant and regular. He're a screenshot I took a few days ago on the trip home.
    Every 20 - 40 seconds, It always seems to be in multiples of 20s, there's a half second skip.
    Not a pause the music, or podcast jut continues after the sound dropping.

    It's not so bad when I don't notice it but once I do it's the most aggravating issue I can think of at the moment.
    It's not app dependent. it does it with play music as well as multiple games.

    It's not "device" dependent as it does it in 3 cars and with 2 different Bluetooth headphones.

    Ideas?
    I don't have skipping issues.

    I'm connecting to two different cars on drives that are usually over an hour every weekday.
    08-28-2017 05:21 PM
  7. fr4nk1yn's Avatar
    I don't have skipping issues.

    I'm connecting to two different cars on drives that are usually over an hour every weekday.
    Co-Worker has the same skipping problem. We were talking about the new, new update and he mentioned it.
    08-28-2017 05:32 PM
  8. Ry's Avatar
    Co-Worker has the same skipping problem. We were talking about the new, new update and he mentioned it.
    That's fine.

    I'm not experiencing it.
    08-28-2017 05:58 PM
  9. fr4nk1yn's Avatar
    This update isn't treating me well, after the second I now have apps crashing in the background, sometimes as soon as I hit the home button.

    I started removing apps and skipping is unchanged.
    Looks like I'm doing a wipe.
    08-29-2017 12:41 PM
  10. cjp39's Avatar
    Unreal. I'm coming from a Droid turbo 2 to this and these are the same issues. Looks like 7.0 completely fvcked these Moto products.
    09-23-2017 02:33 AM
  11. fr4nk1yn's Avatar
    I fixed my problems by using abd and "uninstalling" the bluetooth midi service. The skipping almost entirely went away after that.
    09-24-2017 02:16 AM
  12. Ry's Avatar
    ..still not experiencing this.
    10-07-2017 03:39 PM
  13. SteelSteve's Avatar
    I had problems with this while using third party launchers, but after resetting the phone and using the default launcher all seem to be working fine again on my phone.
    10-10-2017 10:40 PM
  14. cjp39's Avatar
    I had problems with this while using third party launchers, but after resetting the phone and using the default launcher all seem to be working fine again on my phone.
    Interesting. Anyone else notice this being then issue (the launcher)? Do you think it might be the reset that did it?
    11-01-2017 09:02 PM
  15. fr4nk1yn's Avatar
    I don't see how a launcher could effect bluetooth. Disabling bluetooth MIDI took care of most of the problem for me. ANd I still had the problems after a factory reset.
    11-01-2017 09:05 PM

Similar Threads

  1. Replies: 4
    Last Post: 11-05-2017, 08:46 PM
  2. Replies: 1
    Last Post: 08-28-2017, 12:59 PM
  3. Replies: 1
    Last Post: 08-26-2017, 05:49 PM
  4. First part of call they don't hear me....
    By lucidlyseen in forum Nexus 6P
    Replies: 4
    Last Post: 08-26-2017, 04:53 PM
  5. Replies: 0
    Last Post: 08-26-2017, 11:46 AM
LINK TO POST COPIED TO CLIPBOARD