1. canonBoy's Avatar
    Has this happened to anyone else? I've tried 3 different USB OTG cables or adapters with different memory media, and the phone connects to the media just fine, I can even browse the connected media for a few seconds, but within 10 seconds to a minute the phone just stops sending power to the OTG connected media and no longer interacts with the media. I've tried rebooting my phone and disabling Tasker. Nothing seems to get it sustain a connection for more than about 45-50 seconds.

    I'm on 7.1.1, not sure if that has anything to do with it or not.
    09-25-2017 11:07 PM
  2. canonBoy's Avatar
    Looks like there is a Lenovo thread, but it goes absolutely no where... https://forums.lenovo.com/t5/Moto-Z-...e/td-p/3810011
    09-25-2017 11:21 PM
  3. canonBoy's Avatar
    This thread seems a bit more promising, but no resolution yet... https://forums.lenovo.com/t5/Moto-Z-...e/td-p/3807944
    09-25-2017 11:24 PM

Similar Threads

  1. Trusted Voice: Say 'OK Google' to unlock phone - not working with AOD enabled
    By DLCPhototography in forum Samsung Galaxy Note 8
    Replies: 10
    Last Post: 11-05-2017, 04:37 PM
  2. Bixby seems to work sometimes and not others
    By tonydroid99 in forum Samsung Galaxy Note 8
    Replies: 23
    Last Post: 10-01-2017, 06:49 PM
  3. Why my mobile data in Moto g5 plus is not working?
    By Jerlin J in forum Moto G5 & G5 Plus
    Replies: 3
    Last Post: 09-27-2017, 11:25 PM
  4. USB C to USB C phone to phone charge?
    By kirksucks in forum Samsung Galaxy Note 8
    Replies: 7
    Last Post: 09-26-2017, 09:58 PM
  5. Why lock screen pin wont work in note4
    By Ali_12345y in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 09-26-2017, 08:09 AM
LINK TO POST COPIED TO CLIPBOARD