1. Celebr8's Avatar
    I would like to eliminate this feature since it's a pain to edit the word once it's inside the bubble. I have read older posts that say you can get rid of this feature by turning off Smart Emoji but that app doesn't show at all in my phone's Settings. There also is no Motorola keyboard listed so I can tap on it to turn off predictive texting (if that's what this grey bubble is called). Can anyone help me turn off this annoying feature? Thanks!!
    12-20-2018 04:55 PM
  2. bill-e's Avatar
    Are you using Verizon's Message Plus? If that is the case in Message + from the menu in the upper left go to Settings-> Conversations and toggle off Smart Emoji
    12-21-2018 11:26 PM

Similar Threads

  1. How to fix this problem with sending texts.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-20-2018, 09:23 PM
  2. Replies: 2
    Last Post: 12-20-2018, 04:41 PM
  3. Why my front camera do not working
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-20-2018, 04:32 PM
  4. Why does my whatsapp message keep disappearing
    By Android Central Question in forum WhatsApp for Android
    Replies: 0
    Last Post: 12-20-2018, 04:23 PM
  5. My front Camera is not switching on to take selfie? Help please
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-20-2018, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD