1. sajonf's Avatar
    Is anyone able to get Android Auto to work? I get an "unsupported device" error when I connect to my Kenwood DDX9903S USB port. Curious if anyone else is having similar issues. Thanks!
    08-08-2016 08:10 PM
  2. sajonf's Avatar
    Also, contact and call history fails. Could be related.
    08-08-2016 08:11 PM
  3. Losingit's Avatar
    Did you ever get this resolved? I am unable to get AA to work with my Moto Z Force. It will charge when plugged in to radio but the AA app doesn't recognize the radio and the radio doesn't recognize the phone as being plugged in. :-
    09-20-2016 10:57 AM
  4. wckesq's Avatar
    My Z Play works fine with AA. Make sure that USB connection is set to file transfer mode instead of charging only. If still doesn't work, try a different cable. I have a 2016 Honda Civic with factory AA built in.
    09-20-2016 04:01 PM
  5. Losingit's Avatar
    I've tried various cables, changing USB mode, the radio just doesn't see the phone and the phone doesn't see the radio. It will charge it, plays BT audio, BT phone calls, etc... Just no AA.

    What cable are you using?
    09-20-2016 04:17 PM
  6. wckesq's Avatar
    Just a misc. Aukey cable of about 3 feet ordered off of Amazon.
    Losingit likes this.
    09-20-2016 04:22 PM
  7. Losingit's Avatar
    Thanks. Might have to order a few different cables to see if that might be it.
    09-20-2016 04:24 PM
  8. sajonf's Avatar
    I never could get it to work with the aftermarket Kenwood I had but it works like a champ in my new Chevy with MyLink and the OEM cable.
    09-20-2016 08:14 PM
  9. moonf's Avatar
    hi, I have a same probleme with moto Z and opel astra -_- I connect moto Z by cable, it charge but nothing
    Have you got a solution since ?
    10-26-2016 04:15 AM
  10. marktrav44's Avatar
    I have a 2016 chevy truck and a moto z play and mine works no problem with an aukey cable. My roommate has a 2017 chevy sedan and a moto z Droid edition and his works with a cable he bought at target.
    10-29-2016 09:27 PM
  11. Connert's Avatar
    Moto Z Force here, mine connects without issue to my 2016 Chevrolet Silverado.
    10-30-2016 05:07 PM
  12. Zippyfear's Avatar
    Ok, so I messed with mine for a few hours before I figured it out. Updated the APK for Google Play, firmware, changed cables, and it still showed Unsupported Device - Finally I realized there was 2 ports on the device. Once I switched the connection to the other USB port, it worked like a charm! Hope that's helpful for someone.
    05-28-2017 05:03 PM
  13. Jnorris4965's Avatar
    Someone mentioned changing UsB mode...how do I do that...is it a way to change the purpose of the usb cable?

    I have new notifications z play. 2017 sonata. Doesn't even register when I plug into usb. I downloaded AA and it shows on phone. But doesn't register on car/radio. I replaced the cable.. purchase directly from Verizon. Dealer said need new phone...it is a new phone. Help!!!
    08-31-2017 03:55 PM
  14. Bclaire_53's Avatar
    My AA connection is inconsistent in my 2016 VW Jetta. Lately, I'm getting the message about not being able to connect to Mirror Link. What's up with that? Guidance, please.
    09-01-2017 03:16 AM

Similar Threads

  1. Note 4 charging problem
    By Danoam01 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 05-16-2017, 06:17 PM
  2. Replies: 1
    Last Post: 08-08-2016, 05:52 PM
  3. Replies: 0
    Last Post: 08-08-2016, 05:38 PM
  4. Think I messed something up- Moto Actions
    By mobrules in forum Moto Z Force
    Replies: 1
    Last Post: 08-08-2016, 05:24 PM
  5. Canada: Moto Z Launch in September, $899.99 - Bell, Motorola
    By Ry in forum Moto Z & Moto Z Droid Edition
    Replies: 0
    Last Post: 08-08-2016, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD