1. Shadowkinesis's Avatar
    I purchased my MOTO Z Force near launch and it's been fantastic. After the update last week though, a peculiar issue arises, twice so far. Sometimes when I plug it in to charge it's not recognized and refuses, but upon restart it is fine. The only chargers I use are the stock turbo power, my Ventev type C 4Amp charger and my 10000 mAh Anker portable power cell with Qualcomm 2.0. i tried all 3 when the problem arises. Anyone experiencing this or is there any investigation? Thanks.
    09-04-2016 11:49 AM
  2. mobrules's Avatar
    Haven't heard of this yet. I haven't experienced any issues.
    As much of a pain as it is, if the issue continues I would consider a factory reset and see if that solves it.
    Maybe try cleaning the cache first though.
    benjamminh and Shadowkinesis like this.
    09-04-2016 12:38 PM
  3. YAYTech's Avatar
    So you have a case, or anything that might obstruct the cable from fully seating?
    09-04-2016 06:11 PM
  4. Shadowkinesis's Avatar
    I do, but it's the turtle armor case, has great clearing for the port. No issues there.
    09-04-2016 08:15 PM
  5. Shadowkinesis's Avatar
    It's been a couple months now and this still occurs at least once every five plugins. It doesn't make much sense to me since I used a variety of cables, chargers, and my phone has had no damage really. The charging does not suffer when it's actually recognized but the recognition remains an issue. Again, not devastating to my daily use that I would need a refurbished one but annoying. Anyone experiencing this?
    01-14-2017 11:42 PM
  6. Ry's Avatar
    I'm not experiencing this on my Moto Z Force Droid.
    01-15-2017 05:36 PM
  7. mobrules's Avatar
    Ry, I know you pay attention to what cables and chargers you use. But I will share an experience I had couple weeks ago on vacation.

    Had a usb hub charging block from Tronsmart. Great charging block and can charge 5 things at once.
    1 of the ports is usb 3. I wasn't paying attention and plugged in a Turbo. The cable got so hot I could barely hold the phone.
    It happened within about 10 seconds and didn't do and damage to my phone. I think the cable just failed or wasn't rated for it. Phone worked fine and never had and issues. Cable was fried.

    I have been very careful about how I charge, and what equipment I use, but still made a mistake. Glad it was only a cable I lost. I won't turbo charge my devices.

    I can't believe, no matter what anyone says, that rapid charging all the time is safe for the battery. I am amazed how hot devices get with it. I just bought a cheap G4 and it turbo charges. It got up to 2500 ma using Ampere. It also went over 115°. It was too hot to hold. I let it charge from 30% to 45% that way. Yes it's fast but repeated heating like that cannot be good for battery life.

    Just thought I would share this in case someone reads it and is reminded to pay attention to what they plug in to.
    01-16-2017 09:44 AM
  8. Ry's Avatar
    Ry, I know you pay attention to what cables and chargers you use. But I will share an experience I had couple weeks ago on vacation.

    Had a usb hub charging block from Tronsmart. Great charging block and can charge 5 things at once.
    1 of the ports is usb 3. I wasn't paying attention and plugged in a Turbo. The cable got so hot I could barely hold the phone.
    It happened within about 10 seconds and didn't do and damage to my phone. I think the cable just failed or wasn't rated for it. Phone worked fine and never had and issues. Cable was fried.

    I have been very careful about how I charge, and what equipment I use, but still made a mistake. Glad it was only a cable I lost. I won't turbo charge my devices.

    I can't believe, no matter what anyone says, that rapid charging all the time is safe for the battery. I am amazed how hot devices get with it. I just bought a cheap G4 and it turbo charges. It got up to 2500 ma using Ampere. It also went over 115°. It was too hot to hold. I let it charge from 30% to 45% that way. Yes it's fast but repeated heating like that cannot be good for battery life.

    Just thought I would share this in case someone reads it and is reminded to pay attention to what they plug in to.
    Looks like Tronsmart isn't doing so hot in reviews.

    https://docs.google.com/spreadsheets...f_TX8/pubhtml#
    mobrules likes this.
    01-17-2017 02:24 AM

Similar Threads

  1. Weird charging issue
    By beeare in forum Moto Z Force
    Replies: 3
    Last Post: 10-14-2016, 08:11 AM
  2. Replies: 2
    Last Post: 09-04-2016, 10:19 AM
  3. Replies: 0
    Last Post: 09-04-2016, 09:38 AM
  4. Why does my phone not charge after Android Update?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-04-2016, 06:28 AM
  5. Why does my note 3 say charging paused battery temp to low
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-04-2016, 04:29 AM
LINK TO POST COPIED TO CLIPBOARD