1. leetrevor81's Avatar
    So last night weirdly, I connected my AC charger to my Moto Z and it was not charging. I assumed it was the charger. I connected the battery mod and it recognized the mod but found out in the morning it wasn't actually charging.

    I restarted the phone, now the mod was charging it and the AC adaptor was charging the phone. I disconnected the AC adaptor with battery at 96% then when I picked up my phone I could not wake the screen up or turn it on!

    I connected my phone back to the charger and the phone turns on and shows my phone having 96℅ battery still! I disconnected the charger and the phone instantly turns off

    Sounds like my phone is screwed and I need to return it but if anyone has knowledge as to what might be going on I'd really appreciate it.

    Would doing a factory reset be wasting my time?
    09-27-2016 06:30 PM
  2. leetrevor81's Avatar
    Update, so as I was typing that post I was connected to a battery pack. I noticed my phone was no longer charging, and the phone is still turned on. I disconnected the battery pack now the phone is working fine not connected to power. Though it seems now it's going back to not charging
    09-27-2016 06:35 PM
  3. YAYTech's Avatar
    If you can do a factory reset, it's probably worth a try, but if you're nearing the end of the return/exchange period, take it on in.
    09-27-2016 06:49 PM
  4. leetrevor81's Avatar
    If you can do a factory reset, it's probably worth a try, but if you're nearing the end of the return/exchange period, take it on in.
    Thanks for the response, the return period was 14 days which has expired. There now appears to be no issue with the phone, it has remained on not connected to a charger, and plugging it in to a charger registered as charging. Still, this doesn't seem to be the sort of issue that will happen one day then never happen again, so if anyone has any feedback on what might of happened to my phone it's still appreciated

    I did find in one thread someone had a similar issue happen to an S6 edge and he claimed clearing the cache was a permanent fix. I'm not tech savvy, but this issue like a hardware problem and not a software problem? Regardless I cleared the cache just in case this makes a difference
    mobrules likes this.
    09-27-2016 07:26 PM
  5. YAYTech's Avatar
    It's often hard to distinguish hardware and software issues. You should still have warranty, so if it does it again, try factory reset, then send it in if it's still doing it.
    09-27-2016 08:29 PM
  6. leetrevor81's Avatar
    It's often hard to distinguish hardware and software issues. You should still have warranty, so if it does it again, try factory reset, then send it in if it's still doing it.
    Yeah I dunno whats going on wether there is something wrong with my phone, or the charger I used last night? I connected it to the charger from last night and the phone instantly turned off, get the phone back on. A couple of my chargers the phone doesn't charge, a few the phone does charge. I have thrown the charger away of which the problems initially started just in case it's to do with that (though no issues plugging that charger in to the htc 10) I am now factory resetting the phone as well
    09-27-2016 08:40 PM

Similar Threads

  1. Android Nougat for the Moto Z
    By Ry in forum Moto Z & Moto Z Droid Edition
    Replies: 3
    Last Post: 10-10-2016, 08:12 AM
  2. Replies: 1
    Last Post: 09-28-2016, 04:11 AM
  3. The weather app dosent work on my lg g3 !!!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2016, 06:34 PM
  4. Silly question new to forum
    By Fobbers in forum Samsung Galaxy Note 7
    Replies: 2
    Last Post: 09-27-2016, 06:17 PM
LINK TO POST COPIED TO CLIPBOARD