1. kennethpm777's Avatar


    Recently, I got the latest update on my Moto Z Droid, and now there is no spacebar on my main keyboard.

    It appears if i go to the numeric keypad.

    This is an unusual bug.

    Any ideas?

    Should I switch keyboards? How to do this?

    K
    03-20-2017 06:46 PM
  2. turbochgd's Avatar
    First thing I would try is restarting your phone. If that doesn't work, and if your using Gboard (or really whatever keyboard app you're using), disable it and then​ enable it again.
    03-21-2017 02:09 PM
  3. Javier P's Avatar


    Recently, I got the latest update on my Moto Z Droid, and now there is no spacebar on my main keyboard.

    It appears if i go to the numeric keypad.

    This is an unusual bug.

    Any ideas?

    Should I switch keyboards? How to do this?

    K
    It's a funny bug affecting some Moto devices after the update. You could try a couple of things in settings - language & input - Gboard.

    - In 'Preferences' enable the 'number row' and see if you get back those missing keys.

    - In 'Theme' select a different one and make sure that 'Key borders' is off.

    Tell us how it goes.
    B. Diddy and chickabon like this.
    04-03-2017 03:45 PM
  4. kennethpm777's Avatar
    Thanks for all your suggestions. What worked best was to reinstall the default keyboard.
    It was a bit hairy, as I actually deleted the keyboard app; and ended up in a bit of a fix.
    I was able to re-navigate to Google Play, found the app in the list, and reinstalled it.
    That worked...
    turbochgd likes this.
    04-03-2017 11:46 PM
  5. chickabon's Avatar
    Thank you for your response, i got it to work on the first try. I was having the same issue as OP, missing space bar except for on numeric pad. Heres what I did:
    1. Language & Input
    2. Virtual Keyboard
    2. Gboard
    4. Preferences
    5. Switch Number Row on.
    Bam, it worked! Fixed!

    Thank you!
    Javier P likes this.
    04-26-2017 09:18 AM
  6. Javier P's Avatar
    Thank you for your response, i got it to work on the first try. I was having the same issue as OP, missing space bar except for on numeric pad. Heres what I did:
    1. Language & Input
    2. Virtual Keyboard
    2. Gboard
    4. Preferences
    5. Switch Number Row on.
    Bam, it worked! Fixed!

    Thank you!
    Glad it helped! Thank you for registering and giving us your feedback. It'll be very helpful for other users with a similar problem. Did you also try changing the theme and disabling the numbers row?
    04-26-2017 10:17 AM

Similar Threads

  1. What happened to all the features such as Translate?
    By 1812dave in forum Samsung Galaxy S7
    Replies: 9
    Last Post: 03-28-2017, 12:12 AM
  2. Unfortunately phone has stopped error on samsung galaxy note 3
    By twratley1 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 03-23-2017, 10:18 AM
  3. Writing on the go with smartphone
    By AC Question in forum Samsung Galaxy S7 Cases & Accessories
    Replies: 1
    Last Post: 03-20-2017, 09:54 PM
  4. Replies: 0
    Last Post: 03-20-2017, 04:59 PM
  5. BLE bluetooth issues on galaxy S II (and can't clear BT cache)
    By gigasaurus in forum General Help and How To
    Replies: 0
    Last Post: 03-20-2017, 04:56 PM
LINK TO POST COPIED TO CLIPBOARD