1. MDoug71's Avatar
    I'm not sure exactly when it started but within the last few days I haven't been able to get sound to play through the right side of any headphones or speakers when they are plugged in through the USB-C adapter. I have two adapters and neither of them were able to play through the right side so I know it's something with the phone. Everything sounds fine when I use wireless headphones so I'm assuming it has to do with the USB-C port.
    I already tried blowing on it, restarting my phone, and messing with the volume settings but nothing seems to be working.
    12-27-2017 10:25 AM
  2. SoccerRef12's Avatar
    Sounds like it may be your headphones?
    12-27-2017 11:10 AM
  3. MDoug71's Avatar
    Sounds like it may be your headphones?
    I've tried 4 different headphones and my car radio and they all do the same thing. Sound from the left side and nothing at all from the right.
    12-27-2017 02:25 PM
  4. SoccerRef12's Avatar
    It looks like it's a hardware issue with the phone. Not going to be an easy fix that you can do.
    12-27-2017 02:32 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-27-2017, 04:08 PM
  2. Replies: 1
    Last Post: 12-27-2017, 04:01 PM
  3. I Cant change any permission in any apps on my android?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-27-2017, 03:51 PM
  4. So frustrated with my Zen watch do and iPhone
    By Sandra Mort in forum Android Wear / Wear OS
    Replies: 2
    Last Post: 12-27-2017, 09:52 AM
  5. Couldn't pair to (name) because of incorrect pin or passkey
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-27-2017, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD