1. Pepperwitz's Avatar
    One of the Moto actions included on my phone is turn the phone face down to go into "Do Not Disturb" mode. If it is enabled, it puts my phone into do not disturb or priority only modes throughout the whole day and night, despite my many attempts to set the parameters. When I disable it, it notifies me twice a day that I need to enable it for Moto to work. Very annoying. Does anyone know how to fix this?
    12-20-2016 07:14 AM
  2. NX1977's Avatar
    You can disable it in the Moto app and simply use the Android settings.

    I have mine auto enabled at night and off again in the morning.
    12-20-2016 01:10 PM
  3. kjhutdghy_jbuj's Avatar
    how did you set up your do not disturb for daily? I want to set mine for everyday from 10 pm to 6 am. The things I've tried doesn't seem to automatically do it daily.
    01-03-2017 10:45 PM
  4. NX1977's Avatar
    how did you set up your do not disturb for daily? I want to set mine for everyday from 10 pm to 6 am. The things I've tried doesn't seem to automatically do it daily.
    Pull down the notification bar and click do not disturb > more settings > automatic rules

    You can add as many rules as you like
    01-04-2017 01:23 AM

Similar Threads

  1. Android Pay on s7 edge.
    By bandofbrothers2112 in forum Samsung Galaxy S7 edge
    Replies: 8
    Last Post: 12-23-2016, 02:30 AM
  2. Replies: 1
    Last Post: 12-20-2016, 06:24 AM
  3. tap to speak frozen. how do i fix this?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-20-2016, 05:30 AM
  4. black screen on coolpad catalyst
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-20-2016, 05:24 AM
  5. Why is my lg health app not working?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-20-2016, 04:07 AM
LINK TO POST COPIED TO CLIPBOARD