1. svknet's Avatar
    I am using Moto Z Play for some 2 months now.
    Since yesterday I have noticed strange behaviour with locking/unlocking phone by finger print sensor.
    Earlier when phone was locked/unlocked by putting finger on sensor, there was very slight vibration feedback. But now occassionally there is no vibration feedback. Phone silently gets locked or unlocked.
    Not sure if some updates happening for Moto Manager has changed this.
    Anybody else noticed this change in behaviour?
    12-29-2016 03:53 AM
  2. svknet's Avatar
    Earlier I mentioned occasionally. But now vibration feedback is completely gone for locking/unlocking phone or app with finger print sensor for last 2 days. Restarting phone doesn't solve it either.
    Is there is setting in Moto app which I am missing?
    01-03-2017 05:52 AM
  3. svknet's Avatar
    Turns out my Z Play Vibration is gone completely. Phone does not vibrate for incoming calls or any other notifications as well. May be Vibrator got damaged when my phone fall on floor. In Device Help Hardware Test, Vibration is displayed as not working after I ran the test.
    01-15-2017 10:41 PM
  4. this_is_nascar's Avatar
    Yep, sounds like it's broken.
    01-16-2017 06:01 AM

Similar Threads

  1. Replies: 0
    Last Post: 12-29-2016, 02:40 AM
  2. Replies: 0
    Last Post: 12-29-2016, 01:55 AM
  3. I can't unlock my Samsung s6edge with bell Canada
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-29-2016, 01:10 AM
  4. 4gb of cached data ..for real!!?!?!?
    By mvasquez009 in forum Android 7.0 Nougat
    Replies: 1
    Last Post: 12-28-2016, 10:40 PM
LINK TO POST COPIED TO CLIPBOARD