1. giannag28's Avatar
    I have a Moto Z Play Droid and today, I started getting a "System UI has stopped" when turning the volume up when I have headphones in. I just recently updated my phone to Android Nougat (7.0), but I'm not sure if this is an issue with Nougat or just the phone. If anyone has had this problem and/or can help? Thanks so much!

    Edit: Someone suggested turning on the "drawing over other apps" for System UI, but the default is No when you're asked to change it, and is grayed out so you're unable to change it to Yes.
    04-05-2017 04:04 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried wiping the cache partition? https://motorola-global-portal.custh...---moto-z-play

    I moved this from the Nougat forum to the Z Play forum, since it's more likely a device-specific issue, rather than a general Nougat one.
    04-06-2017 12:47 AM
  3. B. Diddy's Avatar
    I just noticed you figured out a solution in the other thread you were posting in -- good job! http://forums.androidcentral.com/ask...ml#post5745423
    04-06-2017 12:48 AM
  4. GBO323's Avatar
    So resetting App preferences fixes it? Great!
    04-06-2017 09:04 AM

Similar Threads

  1. lg l25 fully android software
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-09-2017, 07:36 PM
  2. Am I the only whose LG G5 just decided to die?
    By AC Question in forum LG G5
    Replies: 5
    Last Post: 04-14-2017, 03:23 AM
  3. Battery life help (Alcatel Pop 4+) - can't find answer on google...
    By rekacsillagasz in forum Alcatel Pop 4 Series
    Replies: 1
    Last Post: 04-06-2017, 12:52 AM
  4. How to turn off WiFi calling on BB Z30
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2017, 12:49 AM
  5. My phone shuts down when i turn on 📷
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2017, 06:32 PM
LINK TO POST COPIED TO CLIPBOARD