1. 312MotoGus's Avatar
    My unlocked Z Play is doing something strange that my X Pure Edition was doing recently. The screen timeout is changing to 1 minute, or even 15 seconds, by itself. I like to keep it at 30 minutes, so it’s not turning off on me when I don’t want it to. I haven’t figured out if there’s a pattern to the change, but it should not be happening, right? Anyone else see this, any thoughts?

    I thought that the X might be doing it because it was getting old, relatively speaking. FWIW, the XPE was on Marshmallow, and the Z Play is on Nougat. I'm unrooted, running Nova Prime launcher. Thanks!
    04-07-2017 12:56 PM
  2. kbz1960's Avatar
    Could it be a battery saving setting?
    04-08-2017 07:30 PM
  3. 312MotoGus's Avatar
    I don't know, but it seems to me that it shouldn't change settings like that unless you want it to. I don't have any battery saving settings turned on.

    Still doing it, annoying. I haven't been able to determine any pattern, or any relationship between something I do with the phone and the time out changing. Seems random. My Moto X Pure started doing it about a year after I bought it, but this ZP is doing it almost from new.

    Has anyone seen this behavior, on this or any other phone, tablet, etc?
    05-08-2017 11:49 PM
  4. Tim Owen's Avatar
    I would be guessing you have an app doing it that you brought across from the x.
    05-10-2017 04:12 PM
  5. Javier P's Avatar
    I would be guessing you have an app doing it that you brought across from the x.
    I'm inclined to agree with this. Just in case, what option did you enable in Nova settings - advanced - screen lock method? Any difference if you switch between them? Have you set any gesture, or widget, to lock the screen?
    05-10-2017 04:19 PM
  6. Tim Owen's Avatar
    I would also check settings security, device administrator to see if you have something policing your phone,.. work perhaps
    Javier P likes this.
    05-10-2017 04:28 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-07-2017, 02:57 PM
  2. nexus 6 - broken screen - USB debugging is OFF
    By Ru Pa in forum Nexus 6 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 04-07-2017, 12:46 PM
  3. Replies: 0
    Last Post: 04-07-2017, 12:45 PM
  4. My weather widget on home screen is gone how i get it back?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-07-2017, 10:29 AM
  5. No text indicator on lock screen after update
    By BostonB24290 in forum Ask a Question
    Replies: 0
    Last Post: 04-07-2017, 10:22 AM
LINK TO POST COPIED TO CLIPBOARD