1. jbird68's Avatar
    Engineer have an issue with the speakerphone always being turned on. First time I noticed it was when I answered a call and put the phone up to my ear and about lost an ear drum. The Z Play always starts quiet then the volume increases. So it sounded normal at first and then when the volume began to increase it blew me away. Is there a global setting that I accidentally turned on? I can't find how to turn it off.
    04-11-2017 08:02 PM
  2. On2Vegas's Avatar
    I recently started having the exact same problem. It's incredibly annoying because as jbird68 said, it starts low then goes up really high a second or two in. I think it started after the March security patch. I can't find any "default" setting to disable or enable this. I'll contact Lenovo/Moto, but if anyone has a suggestion for something I may have overlooked, it would be greatly appreciated. This is the first issue I've had with this phone.
    04-17-2017 11:07 AM
  3. jbird68's Avatar
    Mine is working fine now. I just powered down and restarted.
    04-19-2017 05:06 AM
  4. On2Vegas's Avatar
    I tried that, unfortunately it persists.
    04-19-2017 01:37 PM
  5. kbz1960's Avatar
    Mine is fine also.
    04-20-2017 10:28 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-12-2017, 01:58 PM
  2. Why is my Samsung s6 edge home button all mushy (not tactile)
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 04-11-2017, 07:54 PM
  3. Replies: 0
    Last Post: 04-11-2017, 07:54 PM
  4. Replies: 0
    Last Post: 04-11-2017, 07:25 PM
LINK TO POST COPIED TO CLIPBOARD