1. Ed Stevens1's Avatar
    Just replaced Motrola Droid Mini with Moto Z2 Play. When I open Chrome and tap to enter a search, instead of a keyboard I get a pop-up for voice input. Same thing happened with trying to enter a search in Play Store. How do I turn this off and get the usual keyboard input?
    09-03-2017 06:38 PM
  2. PJRed2008's Avatar
    I would think that would be in your keyboard settings.
    Scott337 likes this.
    09-03-2017 06:46 PM
  3. Ed Stevens1's Avatar
    I would think that would be in your keyboard settings.
    Could you be a bit more specific? Settings -> Language & Input -> Virtual Keyboard. Two items there - "Google Voice Typeing", shown as "automatic", and when opened i see nothing that looks realated. The other item, "+Manage Keyboards". Open that and a choice of various language-specific keyboards and again, "google voice typing, automatic, with an on-off slider that does not respond to touch.
    09-03-2017 07:41 PM
  4. PJRed2008's Avatar
    Could you be a bit more specific
    No, I meant in the keyboard itself. If you have the keyboard open you should see something, gear, symbol, that would take you to the keyboard settings. I assume there will be something there to turn voice input off.
    09-03-2017 07:52 PM
  5. Ed Stevens1's Avatar
    No, I meant in the keyboard itself.
    What keyboard? Everything that takes keyboard input opens the voice input. I can't get a keyboard anywhere! I showed the path I took to try to get "keyboard settings", and what was found when I got there.
    09-03-2017 07:56 PM
  6. PJRed2008's Avatar
    If you start a new email you should see a keyboard pop up to enter the recipient. That would come from your post, "Manage Keyboards". Open that and a choice of various language-specific keyboards". You do have a keyboard installed, correct?
    09-03-2017 08:14 PM
  7. Ed Stevens1's Avatar
    If you start a new email you should see a keyboard pop up to enter the recipient. That would come from your post, "Manage Keyboards". Open that and a choice of various language-specific keyboards". You do have a keyboard installed, correct?
    No, I don't get a keyboard, I get the "tap to speak". But after poking around some more in "settings" -> Language & Input -> Manage keyboards, I managed to get "Goggle Indic Keyboard (English & Indic Languages) enabled, and that seemed to work. Not sure exactly what I did differently from the several other previous attempts in this area, but seems to be fixed now.
    09-03-2017 08:53 PM

Similar Threads

  1. Galaxy note 4 has an mmc problem, how long will it live?
    By Tim Akgayev in forum Samsung Galaxy Note 4
    Replies: 9
    Last Post: 01-28-2018, 01:22 AM
  2. Why do i have to encrypt my SD card to see what's inside
    By david gonzalez15 in forum General Help and How To
    Replies: 4
    Last Post: 09-06-2017, 03:05 AM
  3. Replies: 4
    Last Post: 09-05-2017, 01:27 PM
  4. Replies: 1
    Last Post: 09-04-2017, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD