1. this_is_nascar's Avatar
    Every night, before bed, I plug my phone in to charge overnight. I've been doing this with every phone I've ever owned.

    Over the last few days, I've noticed the charging icon still present, even though the phone says 100% charged. I've powered the phone off/on over the course of the last couple of days. I've also cleared cache, but still have the issue.

    Any suggestions?
    03-23-2018 04:48 AM
  2. decraig2000's Avatar
    I have been dealing with a charging issue as well. I have a thread that I posted on here a week or so ago. Mine would only re-charge if I rebooted the phone. Then in the past few days, similar to yours, the charging icon is still lit up after I unplug it. My phone even has been flashing a pop up that says something to the effect of "turbo charger connected" even though it is not plugged in and the only way to get that to go away is to again, reboot the phone. I had about two weeks left on my warranty so I called Motorola yesterday and they are replacing my phone. I should have my new one next week.
    03-23-2018 08:26 AM
  3. this_is_nascar's Avatar
    Mine is not shown after unplugging, just while it's plugged in. It use to disappear, once the battery reached 100%.

    It's no longer doing that.
    03-23-2018 12:20 PM
  4. Scott337's Avatar
    Mine is not shown after unplugging, just while it's plugged in. It use to disappear, once the battery reached 100%.

    It's no longer doing that.
    I didn't not remember mine ever not showing that in the battery symbol, even at 100%. I thought they always displayed that to let you know it's still plugged into a charger. I'll have to look tomorrow morning when it's been plugged in all night and at 100%
    03-23-2018 12:23 PM
  5. this_is_nascar's Avatar
    Yea, mine has always shown the lightning bolt, while charging, until reaching 100%. The it would go away. It's now staying on while plugged in.

    I think I might attempt to charge it tonight, with the phone off and see what happens.
    03-24-2018 06:17 AM
  6. Scott337's Avatar
    I forgot to check my phone this morning before unplugging from the charger. But here is a pic of my wife's Z Play. It's been at 100% for a while now and the battery icon still displays the charger connected symbol.

    03-24-2018 07:59 AM
  7. this_is_nascar's Avatar
    Interesting. It should not be present at 100% while plugged in or should I say all my Moto phones, all Droids of one variety or another, do not.

    This phone never had it stay on, until the last week or so.
    03-24-2018 12:33 PM
  8. Rukbat's Avatar
    That icon is showing a 100% charge and the charger being plugged in. You probably got an update that changed it.
    03-24-2018 01:48 PM
  9. xeene's Avatar
    Battery mod attached?
    03-24-2018 03:27 PM
  10. Scott337's Avatar
    Nope, not in my pic. That was a Z Play Droid plugged into the factory charger, after about an hour of being at 100%. I thought it always displayed like that, but maybe it was after the recent security patch?
    03-24-2018 03:30 PM
  11. this_is_nascar's Avatar
    Yea, mine has always shown the lightning bolt, while charging, until reaching 100%. The it would go away. It's now staying on while plugged in.

    I think I might attempt to charge it tonight, with the phone off and see what happens.
    We'll, that didn't work. I turned the phone off, plugged it in overnight and charged it. Powered on and it read 100% with the lightning bolt present.
    03-25-2018 06:15 AM
  12. this_is_nascar's Avatar
    That icon is showing a 100% charge and the charger being plugged in. You probably got an update that changed it.
    In my case, this issue started a week or so ago, while on MM. I since upgraded to Nougat and it's still present.

    It never did this in the past.
    03-25-2018 06:16 AM
  13. xeene's Avatar
    Have you tried to factory data reset?
    03-25-2018 08:13 AM
  14. Scott337's Avatar
    I'm definitely not doing a Factory Reset on my wife's phone (or mine) for something that may be just a new feature, and not a major software bug. That's just my opinion though....it doesn't concern me enough to factory wipe the phone and start all over again.
    this_is_nascar likes this.
    03-25-2018 08:23 AM
  15. Scott337's Avatar
    FYI...my Z Force Droid behaves the same way, I checked earlier. After reaching 100% charge, the battery indicator still displays as connected to a charger, just like the pics posted here. Whether it's an issue or a new feature it's not specific to the Z Play only.
    03-25-2018 08:34 AM
  16. this_is_nascar's Avatar
    No and I'm not willing to do so for this particular issue.
    Scott337 likes this.
    03-25-2018 05:57 PM
  17. this_is_nascar's Avatar
    I agree about not doing the reset.
    Scott337 likes this.
    03-25-2018 05:57 PM
  18. this_is_nascar's Avatar
    Interesting. I wonder if mine has been a issue all along and now it's working as it should.

    The main reason I don't think that's the case is because my Turbo always worked the same way, lightning bolt goes away at 100%.
    03-25-2018 06:00 PM
  19. Ry's Avatar
    Interesting. I wonder if mine has been a issue all along and now it's working as it should.

    The main reason I don't think that's the case is because my Turbo always worked the same way, lightning bolt goes away at 100%.
    I've never noticed this not being the case (plugged in and no lightning bolt) with my Moto Z Force Droid.

    I believe what you're seeing is normal behavior for the Moto Z Play.
    04-06-2018 01:27 PM
  20. this_is_nascar's Avatar
    Thanks. I could have sworn the bolt went away at 100%.
    04-06-2018 07:46 PM

Similar Threads

  1. Fingerprint Biometrics without secure lock screen possible?
    By ChriRicerockets Rice in forum Samsung Galaxy S9 & S9+
    Replies: 13
    Last Post: 12-03-2019, 11:48 AM
  2. Replies: 3
    Last Post: 04-19-2018, 02:54 PM
  3. Android Auto Issues (GPS / Apps)
    By daerik in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 03-30-2018, 01:38 PM
  4. March 2018 Android Patch Issue
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-22-2018, 08:48 PM
  5. Why wont my battery charge??
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-22-2018, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD