1. TheRewardisCheese's Avatar
    t seems that ATT has disabled the ability to make the phone use 2G (EGDE) only in the default settings menus....however after searching the web for an answer and not finding anything but "it cant be done" ....I have figured it out with the app ANY CUT

    For anyone who has not figured out how to force your Backflip to EDGE only in order to conserve battery life and if you are in an area known not to have 3G coverage here is what you do:

    1. In the Market, download Any Cut. (This is a free app)
    2. open Any Cut and choose New Shortcut
    3. Scroll down the list until you get to Phone Info
    4. Select OK. (this will place the short cut on your homescreen)
    5. Open the shortcut and scroll down until you see "Set Preferred Network Type"
    6. Choose GSM only and you are set. This forces the phone to EGDE.

    I have also turned the phone off and then turned it back on to make sure the setting sticks and it does 100%. To turn 3G back on just open the shortcut again and choose "WCDMA Preferred" which will turn 3G back on.

    Hope this is helpful.
    04-30-2010 11:16 PM
  2. J_HaX's Avatar
    not worried bout my battery but as far as going from 3g to edge... mine does it on its own when signal weakens...
    12-28-2010 11:34 AM
  3. keechan111's Avatar
    My phone will not let me change the wcdma preffered status to gsm only
    12-28-2010 07:36 PM
LINK TO POST COPIED TO CLIPBOARD