1. bandroid's Avatar
    For those of you who missed the beta test or didnt get the update, here you go:

    Multiupload.com - upload your files to multiple file hosting sites!


    I uploaded it last night and have many confirmations its working.

    You must restore your bloat! put the phone back to stock as possible. no need to unroot but you will lose root. you can easily re-root with superoneclick using psenueter.

    if you modified settings.mktiso trying to fix the market you must restore this also.

    instructions:
    1) copy the file to /sdcard/update.zip
    2) boot in stock recovery by holding power + vol down
    3) hit bottom right hand corner of screen to bring up menu
    4) choose install update.zip from sdcard.
    5) wait 10 min.

    if it fails write down the problem and fix it by putting the app or file back to stock. post here on hit me on @bandroidx for help.
    DroidXcon likes this.
    04-08-2011 04:34 PM
  2. shaha21's Avatar
    try to follow your instructions and keep getting this error

    any suggestions?
    04-16-2011 10:58 AM
  3. bijanstudio's Avatar
    I get the same error expect mine is missing this file:

    system/app/adservice.apk

    I have a motorola bravo and I don't know where I can download the original stock app to restore them.
    Any help is appreciated.
    04-16-2011 11:17 AM
  4. shaha21's Avatar
    i just copied from my bravo and can send you if you like do you have any other att app in your bravo , if yes can you also share them
    04-16-2011 12:30 PM
  5. bijanstudio's Avatar
    great.
    Yes you can email to webphotoguy at gmail dot com
    Let me know what you need.
    04-16-2011 12:46 PM
  6. shaha21's Avatar
    great.
    Yes you can email to webphotoguy at gmail dot com
    Let me know what you need.
    sent
    04-16-2011 01:15 PM
  7. shaha21's Avatar
    sent
    here is the all apps from my phone http://dl.dropbox.com/u/17043070/all%20apps.zip
    04-16-2011 01:26 PM
  8. cbcalhoun's Avatar
    Anyone have AttHotSpotLocator.apk

    Thanks,
    Chris
    04-17-2011 02:48 PM
  9. Grape Drank's Avatar
    for those that are having update issues it's because you have removed bloatware most likely. grab the SBF that is on xda's site and flash it stock.

    Also, 1181 on quadrant with 2.2. not too shabby for a mid range phone.
    04-18-2011 12:59 AM
  10. SashiMurai's Avatar
    for those that are having update issues it's because you have removed bloatware most likely.
    Haven't Removed bloatware. Downloaded the update when prompted. Now the phone is bricked. Can receive calls and texts, but cannot initiate them. Tapping the lower right side of the screen in stock recovery mode doesn't work. any ideas?
    04-18-2011 11:48 AM
  11. Grape Drank's Avatar
    Haven't Removed bloatware. Downloaded the update when prompted. Now the phone is bricked. Can receive calls and texts, but cannot initiate them. Tapping the lower right side of the screen in stock recovery mode doesn't work. any ideas?
    I'd say do the sbf flash it should put you back to a retail 2.2.1 state.
    04-19-2011 09:04 AM
  12. Hangman's Avatar
    For anyone missing bloatware bandroidx posted a link to a system dump of a Bravo.

    "http://46.4.232.120/bravo/"

    Here's the original thread: "http://forum.xda-developers.com/showthread.php?t=1028819".
    04-21-2011 11:59 AM
  13. jidun's Avatar
    The upgrade is working well on my phone.
    It was rooted.
    I never deleted bloatware, I used the bloat freezer instead, I unfroze all before I did the upgrade.
    I did have a little trouble getting the stock boot up but, I tried it and figured it out beforehand to make sure it would do it. I had to power the phone on while pressing volume down as well as turn off an press it down beforehand, then clicking on the screen at the bottom right corner worked.

    only a couple of things I noticed wrong, one was my contacts were gone but, as I had them originally synced to my gmail contacts I just re-synced them and voila all back with pics and all. The second thing is the motorola crap is not working i.e., can't do the motorola account setup etc., which may have been done by design as I never liked that stuff anyway it was just invasive to me.

    My flash is working great and got the 10.1 update and all flash sites I have checked are working great, which was the MAIN reason I wanted the update anyways.

    Thanks Bandroid you did an awesome job bringing this out, I really appreciate it : )
    06-21-2011 01:12 AM
LINK TO POST COPIED TO CLIPBOARD