1. Cory Streater's Avatar
    Has anyone figured out how to turn off haptic feedback for the capacitive buttons on this phone? I have it disabled in the sound settings, but not matter what it still vibrates. It appears the Droid 2 might have this issue as well, but I haven't found a solution to it.
    02-06-2011 12:38 PM
  2. Kevin OQuinn's Avatar
    Did you look in the display settings at all? I'm just throwing out a wild guess here.
    02-06-2011 05:37 PM
  3. Cory Streater's Avatar
    Yeah. Not there :/
    02-06-2011 05:45 PM
  4. Kevin OQuinn's Avatar
    Maybe you can't disable it. Moto wants you to think they are physical buttons.

    At least you'll know when you accidentally press the button.
    02-06-2011 11:35 PM
  5. GordonLiu's Avatar
    Settings >> Sound >> {Feedback} Haptic feedback

    You can set it for Swype or Multi-touch separately through:
    Settings >> Language & keyboard >> {Text settings}
    but I believe it will never be active unless the setting under "sound" is checked.
    04-09-2011 08:34 PM
LINK TO POST COPIED TO CLIPBOARD