12-20-2011 12:19 AM
70 123
tools
  1. fyrelight74's Avatar
    I was invited to download but "missed the window" (very narrow window) for downloading. I was excited to find it here!!! I downloaded it this morning and it installed PERFECTLY. No hang ups, nothing. I love it! I only had to uninstall/reinstall one app.... google voice. Other than that, everything works. I did of course upgrade some things and added epocrates, and other apps that were previously not available. YAY! Thanks Android Central!
    10-23-2010 10:29 AM
  2. jolathe's Avatar
    How did you do it? Because I have added all the friggen (.) and still it tells me that my phone is up to date when I check it, also i tried doing it by pressing the Power + Camera button, and so on but when i get to alt+s it tells me that file is not found. Any help would be greatly appreciated.
    Did you add the "US" at the end also? I had to put the .'s in and also had to put the "US" at the end, the filename was missing both of these features when I downloaded it.
    10-23-2010 11:24 AM
  3. Noriega713's Avatar
    Yea i just added all of that and... as for the menu still said my phone is up to date... and as for the power+camera way... tells me "E: Can't open /sdcard/update.zip (No such file or directory)
    10-23-2010 11:35 AM
  4. hockylvr's Avatar
    Is this just for the Cliq or is it for the Cliq XT as well?
    10-23-2010 11:35 AM
  5. SoCalFlasher's Avatar
    Well, I decided to grow a pair and do the update anyway. I made sure to backup my wife's SMS messages and contacts just in case. It seems to be looping between the Stick Together Logo and the Moto symbol. I'll let it go a couple more minutes then Hard boot.

    I downloaded my updated directly from the MOTO site before they took the site down.

    UPDATE:

    Yeah, I was forced to do the factory reset too. Since it's my wife's not sure what the speed was like before, but I'll report back with any info.
    10-23-2010 11:53 AM
  6. fyrelight74's Avatar
    Yea i just added all of that and... as for the menu still said my phone is up to date... and as for the power+camera way... tells me "E: Can't open /sdcard/update.zip (No such file or directory)

    Mine wouldn't read it at first.. kept saying "you are up to date"... then I RE-COPIED the file from my computer to the phone, and that time it read it. Make sure it copied to your phone properly... copy it again from your computer. I also took off the ".zip" at the end of the file (your puter knows it is a zip file without the zip on the name, anyway). It installed perfectly, quickly, with no hangups.
    Noriega713 likes this.
    10-23-2010 12:10 PM
  7. Noriega713's Avatar
    Mine wouldn't read it at first.. kept saying "you are up to date"... then I RE-COPIED the file from my computer to the phone, and that time it read it. Make sure it copied to your phone properly... copy it again from your computer. I also took off the ".zip" at the end of the file (your puter knows it is a zip file without the zip on the name, anyway). It installed perfectly, quickly, with no hangups.
    So in other words i was doing ".zip.zip" and thats was probably the reason of not reading it?

    Update: Thanks I got it working now!!!
    10-23-2010 12:18 PM
  8. fyrelight74's Avatar
    So in other words i was doing ".zip.zip" and thats was probably the reason of not reading it?

    Update: Thanks I got it working now!!!
    Yep, You're welcome!
    10-23-2010 12:42 PM
  9. fishinbuddy509's Avatar
    copying to computer now any tips or tricks for the cliq xt challenged people before we start? Please
    10-23-2010 01:13 PM
  10. fishinbuddy509's Avatar
    The file states its for the Cliq, says nothing about Cliq XT. If you go thru step 1 of the instructions it says you must have the latest ver of android 1.5 (cupcake) and then the blur_version. All are different because of the model of phone. I'm guessing this update will not work for the Cliqxt or MB501.
    10-23-2010 01:38 PM
  11. cucabueno's Avatar
    My phone won't boot into recovery mode. When the green screen with the options come up, I press 'volume down' but it displays 'volume up and volume down selected.'
    Then it goes right back into the loop - PLEASE HELP
    yes... I'm sure i'm not pressing both buttons.
    10-23-2010 02:14 PM
  12. tjrick13's Avatar
    I try to download these files & nothing happens! Nothing pops up after downloading. Where are the files at or going?
    10-23-2010 05:44 PM
  13. dasupaman23's Avatar
    Just installed it with no issues. I'm using a MAC btw. It didn't erase any of my apps or shortcut settings. Followed the instructions from the 1st post. Gonna test drive it more tomorrow. Will post back with updates.
    10-23-2010 09:14 PM
  14. breakinghbts#AC's Avatar
    Trying to get this for a friend, but the download links no longer work. Any where else to go get the update? Thx...


    *Nevermind, i found the update file by googling the zip name....
    10-24-2010 05:55 AM
  15. sbgdcg's Avatar
    Updated last night thanks to the numerous posts and even though I did run into the looping problem, the fix worked as it was supposed to. It was posted that doing a wipe makes you lose your contacts but I didn't lose any of them...or anything else; so I was thrilled about that especially since it's my wife's phone. At first glance, MOTO Blur doesn't appear to look as good as it did in its original form (I may not have set it up right yet) and if you are looking for a big boost in speed.....you might be in for a letdown. Those things didn't matter much to my wife anyway but what she was looking forward to most of all was LIVE wallpapers After the install, you are able to see and install them from the Market.....but you can't access them. I've seen video of rooted Cliq's running Live Wallpapers so I'm curious why they were left out of the upgrade? Maybe when T-Mobile puts out a final version of the upgrade, support for them will be included.....but I think probably not. More today as I play around with it some more.

    Thank you all for your post's as they were all helpful is some way.
    10-24-2010 08:00 AM
  16. cliqdummy's Avatar
    got my contacts back had 2 do some digging into my sim card by using an old phone; i had to reload my list back on to the sim,and then copy it back to the cliq.so if you didnt do your update yet make sure you sync your contacts to tmobile or back to your sim just in case you have to do a wipe, and also remember your blur account cuz u have 2 set that up again.from what i've been reading it's hit or miss on wether or not your cliq will take the update without the loop.best part of the update so far imho is that u can now of course get more market apps,still a problem with live wallpaper but from what i heard its a real battery drainer,
    has anyone been experiencing a lot of freezing when you press an app or even the menu screen,mines has been doing it alot,it will freeze for about 5-10 seconds and then react to what ever you pressed. other than that so far i'm liking the upgrade, finally can use navigator and dolphin hd browser
    10-24-2010 10:05 AM
  17. sbgdcg's Avatar
    Have not had any freezing up issues, will look at it today with a number of different apps. Wonder what TasKiller does to MOTOBlur?
    10-24-2010 10:37 AM
  18. sbgdcg's Avatar
    A few more observations as the day goes on....

    Along with not being able to run live wallpapers, some other Market Apps (NFL.Com Game Center) are not even visible to the phone when searching the Marketplace. Someone posted that even though the phone now says 2.1, it is behaving as though it has 1.6 installed. Was this a Beta Release or a Pre Release??? If it's a Beta, I can understad it as a work in progress.....if not......I'm wondering why the limited funtionality.
    10-24-2010 05:58 PM
  19. kiid_norfleet's Avatar
    sorry im new to this, and i dont want to ruin my phone over this failing, so does the update work or not?
    10-24-2010 06:24 PM
  20. sbgdcg's Avatar
    Yes it does. Follow the instructions (5 PDF Files) and it works very well. If you run into the looping problem, use the work-around supplied in these posts.
    10-24-2010 07:43 PM
  21. Jerry Hildenbrand's Avatar
    Sorry guys, the files got pulled by Motorola. See first post.
    10-24-2010 08:36 PM
  22. tonydenver's Avatar
    I just finished the update and it works great! I had 3 problems to begin with.

    First he link to the update file is missing but I got around this by searching for Blur_Version.2.1.5.MB200.T-Mobile.en.US.zip in google and found another place to down load the file. MassMirror.com - Blur_Version.2.1.5.MB200.T-Mobile.en.US.zip

    The second problem was that the phone kept telling me my phone was fully updated when I tried to start the updating process. I solved this by unmounting and remounting the SD card:
    From the Home Screen of your phone, press Menu, then select Settings.
    Scroll down the screen, then select SD card & storage
    Select Unmount SD card

    The last problem I had was logging into motoblur which goes much smother if you have access to wifi and select the wifi option right from the beginning. This seemed to solve the problem of missing contacts I read about from some of the people who are having updated troubles. It took about 30 minutes for the phone to load my contacts and their photos

    good luck, I hope this helps
    10-25-2010 05:11 AM
  23. pir8#AC's Avatar
    I am currently downloading blur_version.2.1.5.mb200.t-mobile.en.us.zip from

    zSHARE - blur_version.2.1.5.mb200.t-mobile.en.us.zip

    . It is chugging along.

    Unfortunately, I have yet to find a link to the upgrade instructions:

    manual_update_cliq.zip

    I expect that without these upgrade instructions, the upgrade binary will be pretty useless. Also, there's no way to tell if it's backdoored, so forget it.
    10-25-2010 09:40 AM
  24. dasupaman23's Avatar
    A few more observations as the day goes on....

    Along with not being able to run live wallpapers, some other Market Apps (NFL.Com Game Center) are not even visible to the phone when searching the Marketplace. Someone posted that even though the phone now says 2.1, it is behaving as though it has 1.6 installed. Was this a Beta Release or a Pre Release??? If it's a Beta, I can understad it as a work in progress.....if not......I'm wondering why the limited funtionality.
    I am noticing the same. Also, with 2.1, is multi touch supported in the browser? On mine it is not. Even with Skyfire. Not sure if it's supposed to be supported or not tho.
    10-25-2010 09:41 AM
  25. sbgdcg's Avatar
    Doesn't seem to be supported (Multi Touch) on mine either. I hope the version T-Mobile eventually releases differs somewhat from this early release.
    10-25-2010 12:09 PM
70 123
LINK TO POST COPIED TO CLIPBOARD