12-20-2011 12:19 AM
70 123
  1. Jerry Hildenbrand's Avatar
    Hey guys! Was doing some digging around since the 2.1 update went out to testers today, and stumbled across this.

    CLIQ Software Support - Motorola USA

    It's the official page sent to the testers to update to the new 2.1 Blur version for the Cliq. The download link in step 2 seems to be working just fine

    On the off chance that this was made public by mistake, I mirrored everything. Call me cautious, call me paranoid, but better safe than sorry.

    You can download the update itself right here:
    Blur_Version.2.1.5.MB200.T-Mobile.en.US.zip - 4shared.com - online file sharing and storage - download

    You can download Moto's official instructions, saved as pdf files right here:
    manual_update_cliq.zip - 4shared.com - online file sharing and storage - download

    For sure, try the official site (first link) before you use the mirrors. Now go get your Android 2.1 that's been forever in the making!

    EDIT -- The files I had mirrored are no more. Motorola had my 4Shared account closed. Hopefully someone else has a copy of them for those in need.
    10-22-2010 03:06 PM
  2. miniZ's Avatar
    Got it to work, almost. In process of rebooting a lot, will see final outcome!
    10-22-2010 05:18 PM
  3. GabrielRea1's Avatar
    ok I have the software but my phone does not see it as an update. can anyone tell me how to load it manually?
    10-22-2010 07:59 PM
  4. kristoferallen's Avatar
    thanks so much for posting this! was looking all online to find the file cause the motorola website isn't up. got my sisters phone up to 2.1 now!
    10-22-2010 08:04 PM
  5. GabrielRea1's Avatar
    was there any problem with it seeing the update? I keep getting the "your device is up to date" window.
    10-22-2010 08:11 PM
  6. Leahelm's Avatar
    If getting it from the hosting site you have to rename the zip file adding in all the dots(.) that the hosting site stripped out. I'm installing it now but it is rebooting a lot, I mean I think its up to 30 times now, I'm afraid its just in a loop but too nervous to take the battery out.
    GabrielRea1 and Noriega713 like this.
    10-22-2010 08:20 PM
  7. cliqdummy's Avatar
    same problem here Leahelm still looping between blur and logo,has anyone experienced this problem or is it part of the process?
    10-22-2010 08:25 PM
  8. GabrielRea1's Avatar
    It worked! It is installing ::crossing fingers::
    10-22-2010 08:27 PM
  9. cliqdummy's Avatar
    all right no answers and phone still looping,guess i have 2 face the fact that something is wrong,pulling battery
    10-22-2010 08:36 PM
  10. GabrielRea1's Avatar
    please let us know of outcome. mine is sitting on the "stick together" screen not doing anything.

    update: now it is looping...
    10-22-2010 08:38 PM
  11. Leahelm's Avatar
    I think it fried it, pulled the battery and booted back up and still doing same thing. Looks like now I need to do some research to recover it… -_-
    10-22-2010 08:40 PM
  12. cliqdummy's Avatar
    pulled battery but no luck,still looping
    10-22-2010 08:43 PM
  13. GabrielRea1's Avatar
    Got this from TmoNews:

    Foxeh says:
    October 22, 2010 at 8:32 PM
    If your stuck in a boot loop after updating the Cliq to 2.1

    -Shut off the phone, (battery pull if you have to)
    -Hold the POWER and CAMERA buttons simultaneously until the green bootloader text appears
    -Wait for the /!\ triangle to appear.
    -Open the keyboard and hit ALT+L
    -Select the option to Wipe
    -Once that’s finished, reboot the phone.
    Leahelm and cliqdummy like this.
    10-22-2010 08:48 PM
  14. Leahelm's Avatar
    Thanks GabrielRea1, worked, thought my phone was a goner.
    10-22-2010 08:52 PM
  15. cliqdummy's Avatar
    thanks for the info gabriel,so how goes your update?
    10-22-2010 08:52 PM
  16. GabrielRea1's Avatar
    sitting at "Stick Together" waiting to see if it loops or loads.

    I'm in! 2.1!
    10-22-2010 08:57 PM
  17. cliqdummy's Avatar
    nice lucky u

    wiped my phone and reset it ,and looks like it took the 2.1 update,lost all my contacts though
    10-22-2010 09:16 PM
  18. miniZ's Avatar
    I got my brothers to update to 2.1. Was not easy. I pulled the battery twice. Wiped the phone from recovery mode (Camera+Power). And then rebooted again, and it came on to 2.1. I do not have a strategic process, but it eventually worked! There is hope in the world!
    10-22-2010 09:42 PM
  19. Wicked1's Avatar
    I am actually a trial user, chosen by Motorola, but the download page was yanked before I was able to download it. Did some work and found this link. Thank you.

    It seems that this update has a booting up problem, seems the majority of users, including me, were getting stuck in the Motoblur > Stick together > repeat loop after the install. It seems you have to wipe the phone, in most cases. I had to too. Here's how, all your texts and apps/games will be wiped.

    The following worked for me:
    Remove battery
    insert battery,
    press and hold Camera + power/lock buttons until prompted to release
    Press volume down
    WAIT until you see yellow ! error sign
    Press ALT+L and ALT+W

    You should see a reboot, the installer again, one or two more reboots, and then motoblur login screen.
    10-22-2010 09:54 PM
  20. Wicked1's Avatar
    nice lucky u

    wiped my phone and reset it ,and looks like it took the 2.1 update,lost all my contacts though
    Yeah, because the update removed T Mobile's Mobile Backup app, we should be able to get them by logging into my-tmobile.com though
    10-22-2010 09:55 PM
  21. SoCalFlasher's Avatar
    so whats the verdict? I want to update my wife's phone but would hate to have to reload the phone. Has anyone had success installing the update without the reboot loop?
    10-23-2010 12:59 AM
  22. dasupaman23's Avatar
    Waiting to hear more feedback too. Might give this a shot this weekend.
    10-23-2010 01:27 AM
  23. MiNi.SpIdEr's Avatar
    Hay guy,

    doest it work with other than T-mobile phones??? plllz replay

    10-23-2010 04:19 AM
  24. jolathe's Avatar
    I followed the instructions in this thread and successfully updated my Cliq to 2.1. No problems. I did not have to wipe the phone, everything worked OK the first time through.
    10-23-2010 09:46 AM
  25. Noriega713's Avatar
    How did you do it? Because I have added all the friggen (.) and still it tells me that my phone is up to date when I check it, also i tried doing it by pressing the Power + Camera button, and so on but when i get to alt+s it tells me that file is not found. Any help would be greatly appreciated.
    10-23-2010 10:22 AM
70 123