1. Trevst1's Avatar
    Today at lunch I swapped my DInc for a D2. I'm enjoying it so far...with one exception...I cant figure out how to turn off the sms pop ups. Here are the steps I've taken:

    - removed all widgets and apps from blur, downloaded homeswitcher and launcherpro plus.

    - installed handcent sms app.

    - looked through every menu (in handcent and native app) i can find for sms popups to turn off. handcent didnt popup on the DInc, so I am thinking it must be somewhere else that is giving me the problem

    - removed sms from the universal inbox.

    Any advice? this isnt a major issue, just a major pet peeve lol


    ok, im adding this like 2 min after the original post:

    I may have been so peeved that I overlooked the popup setting in handcent...sorry for jumping the gun with this question. Any moderators out there, feel free to delete!

    Thanks!
    08-24-2010 03:44 PM
LINK TO POST COPIED TO CLIPBOARD