1. astrrivas#AC's Avatar
    Okay here's the problem. Whenever I get a text (sms) message, it vibrates to tell me I got the text. But then it vibrates again just to let me know I have an unread text message. It's really annoying and I want to turn it off but I can't find the place to change it. Anyone else have the problem or know how to change it?
    12-31-2010 11:57 AM
  2. takeshi's Avatar
    Are both notifications from the same app? Or did you install Handcent/Chomp/etc and you're getting notifications from the stock app and the other app?
    12-31-2010 11:55 PM
  3. astrrivas#AC's Avatar
    To tell you the truth I don't know. It isn't from Handcent or any 3rd party app because i don't have them installed. Just stock.
    01-02-2011 07:20 PM
  4. karartel's Avatar
    I have the same problem! please can anyone help? because its really annoying - when you turn off sound and vibro for notification in sms settings, the second notif is still playing!!
    P.S. both notifs are from stock apps im sure!
    07-11-2011 01:20 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD