1. Firedrake1's Avatar
    Any time i try to add a new contact i get the error: "Can not create a new contact without a valid account." The only way i can add is by creating the new contact under Google contacts and then syncing my phone. Anyone else had this issue?
    01-29-2011 09:49 AM
  2. Jalarm's Avatar
    Is it a problem for you to just make them a Google account? Because if you just save them with google you will always have them.
    01-29-2011 02:39 PM
  3. RUSH's Avatar
    Android is powered by Google …pretty much everything on the phone revolves around it.
    01-29-2011 02:45 PM
  4. Firedrake1's Avatar
    I always sync to google so I can survive, but its a kind of annoying method if I get a girls number at the bar.
    01-29-2011 04:43 PM
  5. Rev2010's Avatar
    I have a dummy gmail account I never use but once I set that up I don't have any problems adding contacts at all. Not sure I understand the problem exactly.

    But hey, if it's an issue you can always download a simple notepad app like AK Notepad and just jot down "bar numbers" there


    Rev.
    01-30-2011 09:14 AM
  6. Firedrake1's Avatar
    Thanks for the notepad idea. If it comes to that i will for sure use it. However, i think people got the wrong impression. I do have a Google account. The issue is despite having the Google account and having it linked to my handset i still cant just add contacts via the handset. If it turns out there is no fix i can live with it i suppose. I'm just wondering why even though a Google account is set up with it, it gives me this error.
    01-30-2011 10:45 AM
  7. Rev2010's Avatar
    When that's a different story then, that's just not normal. I unfortunately don't have an answer but maybe someone else can chime in. You definitely shouldn't be having that problem.


    Rev.
    01-30-2011 06:26 PM
  8. Firedrake1's Avatar
    Yeah it's irritating to say the least. I feel like i have done everything i can think of. I'm guessing it may be a bug or a result of rooting. Though i haven't heard anyone else having the issue. Hopefully someone else dealt with this.
    01-30-2011 07:32 PM
  9. Firedrake1's Avatar
    Update: Annoyed, i went for broke and did a factory reset. This fixed my issue. Luckily thanks to Titanium Backup and bootstrap backup everything is back to exactly the way i want it to be. Thank goodness for backup apps.
    01-31-2011 11:23 AM
  10. Rev2010's Avatar
    Nice! Glad to hear you got it resolved


    Rev.
    01-31-2011 11:27 AM
  11. PJT5017's Avatar
    I had the same problem, try the Get Digits app
    04-12-2011 07:37 PM
LINK TO POST COPIED TO CLIPBOARD