1. JRKyle's Avatar
    On my second Droid 2 (not the global version) From time to time I will send a text and the person on the receiving end tells me the text came through blank or with upside down question marks or other odd symbols. It happens with different people and different times. Verizon says it's not a known issue and want to send me "certified like new" replacements, but this is the second new Droid I've had and both have done the same thing. Suggestions?
    03-09-2011 10:27 PM
  2. HMBgal's Avatar
    I just resend. Happens on occasion, and has only happened with my AT&T contacts. Fortunately, it's never been a really critical message that got messed up, and has happened maybe five times since November.
    03-09-2011 11:03 PM
  3. thisiscrazy's Avatar
    Are you using the Moto messaging app. I use HandCent and never have that problem. Might want to give it a try.
    03-10-2011 12:59 PM
  4. corydunbar's Avatar
    sounds like somebodies software isn't playing nice. Whether it be Verizon, Motorola, or AT&T.
    03-10-2011 02:48 PM
  5. dwaynewilliams#WN's Avatar
    I hadn't heard of this issue before. But I hope they have a fix for it soon. I wonder if this is exclusive to the Droid 2 or if the D2G has the issue too?
    03-13-2011 08:59 AM
  6. JRKyle's Avatar
    A Verizon employee suggested Handcent and eventually it started doing the same thing. When I took it back, Verizon said they couldn't do anything since loaded a third party app, even though their personnel recommend it! Frustrating.
    03-15-2011 10:26 PM
  7. jjmess's Avatar
    I have a Samsung S5, and this has just started. I send texts to this one person and she's noticing upside question marks at the end of the message. I'm not using emoticons, and my signature is off/disabled. I'm with AT&T....I wonder if this is some issue with a recent update? So odd...anyone know how to fix this?
    02-17-2016 10:56 AM
LINK TO POST COPIED TO CLIPBOARD