1. markm's Avatar
    This only started yesterday and its driving me bonkers trying to figure out what is going on. The Motorola weather widget suddenly can't find me. I wouldn't mind and have other weather widgets that work like a champ, but in the multimedia dock Motorola page, their weather widget is the only weather choice.

    If I manually add a city and turn off "Show current location", it works fine. As soon as I enable current location, it shows "Weather Add a City" in the widget. Periodically, it will update fine and reflect my current location, but most of the time it's just "Weather Add a City".

    • I've added it and removed it.
    • The widget works the same way whether it's on the dock screen or the regular screen.
    • Other widgets (including other weather widgets) and apps that use location work fine
    • I've toggled all the location options on or off in various combinations and they have no affect
    • I've rebooted
    • I'm stock everything, not rooted, not rom'ed

    I'm thinking it is some sort of issue on the server side, but it's definitely odd. Anyone else having issues?
    04-14-2011 08:12 AM
  2. cephas486's Avatar
    Same thing happende to my phone, so I just unchecked "current location" and it worked fine. It now seems to have resolved itself, whether a server or system problem, and is working now.
    04-14-2011 06:46 PM
  3. markm's Avatar
    Yeah, I found the same thing if I unchecked Current Location. It has also resolved itself for me as of this afternoon.
    04-14-2011 09:40 PM
LINK TO POST COPIED TO CLIPBOARD