1. Aydian's Avatar
    ok... its complicated :/ i have a Motorola Droid 2 and well i rooted it... all was good!! then i started tampering with rom manager. couldnt seem to figure out why it said it was saying it successfully flashed clockwork when it wouldnt boot into clockwork... just went to the normal stock recovery. no "back up" options or "recovery" options... just "reboot phone", "install update.zip", "wipe data/factory reset (or something similar)".... lame i know.. right!? so i said wha-everrrrrr and eventually got it to work through Bootstrap. i got the Liberty Rom installed and IT WORKED! got what i wanted! a different rom other than stock crap! woot! lvl up! BUT! IT SUCKED! wanted another rom. i knew about miui which was really nice i had it on my Droid 1 and loved it (that phone died from a GREAT fall)... but i noticed i had a recovery on my SD (same one from the martyred Droid 1) and stupid me i thought recovering the droid 1's miui rom was an ok idea.... well i was a moron! and yes! im always getting stuck at that awful "LIBERTY" screen (which used to be the AWESOME "M" moto symbol. u know the one when u first start ur phone)... it never loads the OS or whatever ud technically call it... and RSD Lite for some reason doesnt recognize my phone (thought it was the moto drivers... wasnt...) so now i cant use RSD to .SBF the phone... but can get into stock recovery... i know this is super DUPER complicated and bad move on my behalf... but i was just experimenting and now im without my phone... *sad panda* so if any of u ppl that are obviously not making stupid mistakes like me want to help me out plz do! i would greatly appreciate it ^^"

    take care and may the force be with you! (=^;^=)
    04-16-2011 01:20 AM
  2. corydunbar's Avatar
    open your Droid 2 up into the bootloader. RSDlite shoulde then be able to see your device.

    note: this should be discussed in the ROMs and Hacks section not here.
    04-16-2011 02:31 AM
  3. Aydian's Avatar
    ok im sorry i didnt see the roms and hacks section... ive tried that by holding up and all that jazz... doesnt recognize it
    04-16-2011 02:49 AM
  4. corydunbar's Avatar
    well if you cant get your device to boot up so you can turn on usb debugging and you cant open up into the bootloader directly. I think you may have a problem that needs more advanced attention. I do suggest scouring the webb for another way to enter the bootloader. I think there are more ways such as power button and certain keyboard options.
    04-18-2011 07:56 AM
LINK TO POST COPIED TO CLIPBOARD