1. silverfang77's Avatar
    I purchased the latest version of IM+ Pro 4.0.3 from Shape Services and downloaded the APK file to the root of my SD card. However, when I attempt to install it, it aborts the installation, saying simply, "File not installed".

    Can someone tell me what is going on?
    04-23-2011 07:07 PM
  2. jdbower's Avatar
    Have you enabled the "Unknown sources" option under Settings --> Applications?
    04-23-2011 08:12 PM
  3. silverfang77's Avatar
    The setting is checked.

    I found the solution on my own. I had to put the APK in the system/apps folder. It allowed me to install it after I did that.

    My real issue is how to get IM+ Pro to show up in my Market account so I can update it when new versions come out.
    04-23-2011 08:22 PM
  4. jdbower's Avatar
    Glad you got it working, although I don't remember any issues with installing downloaded apps straight from the downloads page.

    For apps outside of a market it's a little hit-or-miss how they update. It's been a while since I've used IM+ (not since my BB days) but I think when the application loads it checks home to see if there's an update.

    Personally, I found IM+ adequate and it did have a few settings that were more advanced than other clients but I liked Trillian better since it centralizes the account configuration. If they made Trillian for Linux I'd probably be using it on my Androids today.
    04-23-2011 08:34 PM
  5. silverfang77's Avatar
    IM+ Pro is supposed to be a Market app. It shows up in my apps when I view the Market site from my computer (market.google.com), but when I use the Market on my phone, it doesn't show up in the My Apps list. When IM+ Pro offers to upgrade to its newest version, all it does is open the Market and only show the free version of the app.
    04-23-2011 08:41 PM
  6. jdbower's Avatar
    My guess is it's because you're running Gingerbread. They may need to update their app to indicate it's GB ready, or I've seen some reports that the GB leaks don't handle the market well, see if this helps:
    Market Apps Problem

    I don't know why it keeps mangling my internal link...
    forum.androidcentral.com/motorola-x-rooting-roms-hacks/78402-missing-market-apps-gingerbread-ota.html
    04-23-2011 08:46 PM
  7. silverfang77's Avatar
    In the thread you linked to, it mentions a Market Fixer app. I believe I will download and try it.

    That seems to have done the trick. I ran the fix and checked the Market again. This time, IM+ Pro shows up in My Apps.

    Thanks very much for the help.
    04-23-2011 09:22 PM
  8. Nikhil277's Avatar
    Hi
    The option is ticked and I have checked the system folder but I don't have an apps folder there.
    So I created one and saved it there. But no luck. Can someone please help?
    I'm trying to install video maker and Clesh video editor.
    05-04-2013 03:58 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD