1. AisforAustin's Avatar
    Just upgraded to 2.3.3 and there's no way to turn up the in-call volume...It just stays at the lowest level. Any fix? Not rooted btw.
    05-22-2011 11:11 PM
  2. corydunbar's Avatar
    wipe data and cache / factory reset and your problem will be fixed
    05-23-2011 12:52 PM
  3. circustravis's Avatar
    What Cory said. My brother had the same issue on his D2G (albeit on 2.2), and the data wipe and factory reset solved it.
    05-24-2011 02:46 PM
  4. silverfang77's Avatar
    If you just upgraded to Gingerbread, you need to reboot, which will clear up the call volume problem.

    Sent from my DROID2 using Tapatalk
    05-25-2011 07:27 AM
  5. Mark7thh's Avatar
    Unfortunately GB bricked my Droid X phone about a week after the OTA update. Before it killed the cellular radio I was also having issues with the volume always starting in the tank & having to turn it up. Well, Verizon had to replace my phone and it came pre-installed with GB and it has the same problem. Volume at its lowest level at the start of every call so this restarting issue won't do it... It's an actual issue with the GB update that has to be fixed.
    06-06-2011 03:21 AM
  6. delrey1900's Avatar
    I just had the volume issue today. A simple reboot fixed it but I'm sure I will encounter it again. Kind of missing my OGD.
    06-06-2011 09:03 PM
  7. silverfang77's Avatar
    Why don't they beta test these so-called updates before pushing them?

    Tappin' and talkin' with Tappatalk
    06-07-2011 07:54 AM