1. hickydoo's Avatar
    Hi, there,

    I bought a Verizon Droid 3 off Craigslist to use as a wireless webcam (and to use as a backup phone in case my primary phone goes BOOM). I figured grabbing the (very rare) decently-priced Android phones with good cameras was a neat way of setting up a wireless webcam network.

    This cunning plan seems to work fine with a Droid X2 which works really well with this setup. I've been using IP Webcam by Pavel Khlebovich and this works for a Droid 1 running Android 2.2.3 and the Droid X2 running Android 2.3.5.

    My Droid 3 is running Android 2.3.4 - the latest version available.

    No matter where I put it in my house and which wireless router or repeater it uses, I cannot access the phone over the network after a few minutes of it working initially. I've tried to put it away from the main router, away from the main router and right next to one of my repeaters and right next to the main wireless router. This is via the IP Webcam application/port or any other method of connecting from another IP on the network (ping, tracert, getting the router for its DHCP IP address)

    On the device itself, the WiFi is working without any issue. But unlike all the other devices I have set up, the Droid 3 stops broadcasting via the IP Webcam client (and everything else) after a few minutes.

    I have them all my Android webcams set up with a MAC-based DHCP address assignment, connected to a 2.4Ghz network with WPA2-Personal AES encryption. I've tried to allow the router to assign a dynamic IP address to the Droid 3, but I have the same issue.

    I even have the 'Keep WiFi' application running, the screen doesn't timeout, the WiFi doesn't timeout on the phone, everything that might be or could ever be related to this issue on the device AND in the application. No dice.Would rooting it to whatever CM version is stable for the Droid 3 likely help out?

    Anyone had this problem before? I'm almost at the point where it's going back on Craigslist, which would be a shame.

    Mark
    07-05-2013 10:59 PM
  2. sd_shadow's Avatar
    don't remember any wifi issues with stock , could be a bad wifi lib, flashing sbf with rsd lite should fix that
    there are 3 system versions 2.3.4... 5.5.959, 5.6.890 and 5.6.906
    just know which system version is on phone you can not flash older versions, so if 890 is on phone you can only use 890 or 906
    Flash xml recovery files (Stock Rom) with RSD Lite

    or you could try a rom
    all the current roms require safetrap
    some rom links in my list
    the gingerbread roms are more stable than ics or jb
    07-07-2013 11:54 AM
  3. hickydoo's Avatar
    The System Version is 5.7.096.XT862.Verizon.en.US

    I suspect rooting it might help clear the issue, but I've never done that before. Is it possible to flash it back to a stock ROM if I need to sell it?
    07-07-2013 12:13 PM
  4. sd_shadow's Avatar
    Is it possible to flash it back to a stock ROM if I need to sell it?
    yes, just use xml file and rsd lite, link to instructions in last post
    hickydoo likes this.
    07-07-2013 12:25 PM
  5. hickydoo's Avatar
    Thanks for the tips. I'll try and give it go sometime this week. I'm sure the consequences will be hilarious
    07-07-2013 10:00 PM

Similar Threads

  1. Replies: 5
    Last Post: 01-20-2019, 12:59 PM
  2. Seems To Be Overheating And Not Able To Hold A Charge
    By maybachgurl in forum Google Nexus 10 Tablet
    Replies: 3
    Last Post: 07-11-2013, 12:44 AM
  3. nexus 4 failure to recognize Sim, camera does not work after 4.3 preview
    By Noam Daloya in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 07-06-2013, 08:25 AM
  4. Replies: 2
    Last Post: 07-05-2013, 11:37 PM
  5. a good app to transfer stuth from iphone to my note 2
    By KBlack2595 in forum Verizon Galaxy Note 2
    Replies: 2
    Last Post: 07-05-2013, 09:32 PM
LINK TO POST COPIED TO CLIPBOARD