1. DataAngel's Avatar
    Im going to make this as straightforward as possible. THIS IS WHERE I WILL PUT THE INFORMATION IVE GATHERED AND MY THOUGHTS ON THIS ISSUE AS THEY APPEAR. I will try various methods to revive my phone, and report results as they come. Ive already been dealing with this problem for almost 2 weeks now, so i have some information to post already. But first, the story.

    I was at work one afternoon, and my battery was low. I was all "oh noes! better switch it to airplane mode so i can continue to use it as an mp3 player without it eating battery!" After i had obtained a charger, i brought it out of airplane mode and to my dismay, it would not come out! after tinkering and playing, i came to realize alot of the information in my phone status was coming up as blank or unkown including but not limited to Meid, Imei, baseband, service type, such and such.

    My first post will contain all info i currently have, and i will continue to post more as i attempt more.
    11-14-2013 01:59 AM
  2. DataAngel's Avatar
    Initially i had tried a factory reset, This returned a "Master clear error".

    I then tried flashing it back to its factory such and such. This failed, in both flashing it, and in clearing anything.

    At this point it was brought to my attention that a hidden partition on the phone (EDL? EDF? something like that...) May have been erased, but upon further investigation, this partition is write proof while the phone is on, and naturally cant be written to without it being connected to a computer.

    It came to my attention that you could use a program (in my case CDMA tools) to write your MEID back in there, so i used hex and dec converters, and the numbers in the battery of my phone case to attempt to rewrite them in, However, in order to rewrite your phones programming, you must know your SPL code, which according to the program my phone didnt even know its own SPL. (According to verizon this SPL should have been 000000, and according to motorola, it should have been 257900) According to my phone, it was ????57. L O f***ing L.

    At this point, i have tried downgrading (or upgrading) to previous versions of D3s hardware to change or force update the information on the phone, which came fruitless, and to no avail.

    (Actually, which reminds me of a detail, because my phone is still capable of connecting to wifi networks, i was under the impression that it was NOT a random freak hardware failure.)

    I thought id try reflashing the radio itself, to the factory img in an effort to "jump start" the hardware. This might actually be a last ditch effort however, as i may or may not just throw it in and get a new D3
    11-14-2013 02:08 AM
  3. DataAngel's Avatar
    Flashing the radio was successful! Flashing the radio actually worked!
    11-20-2013 11:28 AM
  4. doogald's Avatar
    Flashing the radio was successful! Flashing the radio actually worked!
    Congrats. It's good to see that worked.
    11-20-2013 06:00 PM
  5. happelot's Avatar
    Where did you flash the radio to and what radio did you use. I have s3 us cellular and have same problem you had. No baseband no imei no sound. I have tried to flash radios in recovery but to no avail. Are they flashing to the wrong folder?
    05-13-2014 08:07 AM

Similar Threads

  1. Amazon mp3 no sound
    By marcalot in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 8
    Last Post: 11-27-2013, 05:34 PM
  2. How to use Chrome as a pen window! no root needed
    By qualifyordie in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 11-14-2013, 06:26 PM
  3. Poorer/No Signal with new OS update on GS4
    By phelan1777 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 11-13-2013, 10:32 PM
  4. chainfire rooted i9505, but no signature toggle??
    By Stian Hilstad in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 11-13-2013, 02:59 PM
  5. Im very Disaapointed with the service warranty of SONY!!!!!
    By weirdoRhaz89 in forum Sony Xperia Z1
    Replies: 4
    Last Post: 11-13-2013, 12:43 PM