1. Its_Jahmezz's Avatar
    I literally want to strap this phone to a stick of dynamite!!! But until I do that I'll see if I can get some more help like I did last time on here.

    As way of review:

    I have a Verizon Droid 4 that is running Android 4.1.2 (Un-rooted). I have had it fully flashed over to Page Plus (Phone and Data) so the data that I have to currently use is 3G vs. 4G LTE.

    I recently had an issue with the 3G service cutting off after 14 minutes of rebooting the phone, which was fixed after some AWESOME answers on this Thread:

    http://forums.androidcentral.com/mot...g-3g-data.html

    Now there is another issue.

    The issue is that the 3G comes up, but it stays in the "white status" vs. the "blue status". I've done a Google Search about this and it appears my phone is "not connecting to the Google Server".

    Wifi Works Fine, but 3G doesn't appear to be working at all now. I get no data connection.

    Things I have done:

    Hard Reset
    Safe Mode Reset
    Resetting APN to Default Settings
    Turned Airplane Mode On/Off
    Turning Data enabled Off/On (Settings -> Wireless & Networks --> More -> More -> Mobile Networks
    Confirmed Network is set to CDMA/LTE

    Additionally I notice that when I go under Settings -> Accounts -> Google: It shows a "Sync Error" and "Sync is currently experience problems. It will be back shortly." I'll mention that this has been like this for quite a while. If I go into my Google account I can manually sync all and it will sync, but the Red Error still shows up. Not sure if this has anything to do with this or not.

    Hoping I can get lighting to strike twice on this forum and get a fix.

    I added two screen shots comparing the "white vs. blue" Status of the 3G. Thanks in advance!!
    Droid 4 Flashed to Page Plus (3G) No Data Connection (White 3G Status)-3g-data-blue-status.pngDroid 4 Flashed to Page Plus (3G) No Data Connection (White 3G Status)-3g-data-white-status-no-data-connection.png
    09-08-2014 01:28 PM
  2. Its_Jahmezz's Avatar
    To add additional info, it would appear that "background" data IS working. Either that or data usage attempts (Going into Browser/App and waiting for it to "LOAD") Data usage shows data being used (See screenshot). Although it's pretty level since the date that I sort of remember the issue happening (September 2), there is data being used. I ran out of data with Page Plus today (500 MB). My plan restarts tomorrow, I'll see if it magically works tomorrow.

    Droid 4 Flashed to Page Plus (3G) No Data Connection (White 3G Status)-data-usage.jpg
    09-10-2014 12:30 PM
  3. Its_Jahmezz's Avatar
    Well, what do ya know, I got it to work. My plan updated and it started working again! Well, not that simple.

    First my phone didn't under data usage didn't update to the new billing cycle and the data was "off". After resetting my phone it updated and the data started working. So something must have been incorrect in the counter on my phone for the Data being used. I also had to re configure the network type under the programming menu (http://forums.androidcentral.com/mot...g-3g-data.html)

    Fixed. Hope this will help someone else in the future.
    09-11-2014 08:33 AM

Similar Threads

  1. Replies: 94
    Last Post: 09-25-2014, 11:57 AM
  2. Replies: 3
    Last Post: 09-12-2014, 07:36 PM
  3. Can I flash Pac_moto?
    By Joey Wortman in forum Moto X Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 09-11-2014, 10:14 PM
  4. wifi connection on galaxy s4
    By avhgrant in forum Ask a Question
    Replies: 2
    Last Post: 09-08-2014, 01:27 PM
  5. Options to keep Unlimited Data
    By jmk32 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 09-08-2014, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD