05-25-2017 02:01 PM
38 12
tools
  1. Julie Jordan1's Avatar
    Hi,
    I am having the exact same issue. I have tried everything but a factory reset but will try that next. I back up my photos to a cloud so I am not concerned about maintaining them. This has been quite annoying.
    Julie
    08-25-2016 04:37 PM
  2. aughraseye's Avatar
    I am having a similar problem that started right after I upgraded to Marshmallow:

    I had a Samsung 64GB card that worked fine until I upgraded. After the upgrade I could only intermittently see the card with all of the data on it.

    I was able to retrieve all of my data by plugging the card into an adapter. I tried reformatting, no dice.

    I've tried clearing the phone cache, clearing the data / caches for the external storage and media in the apps, and turning the phone off / taking the card out / turning the phone on / turning the phone off / reinserting the card.

    Nothing works. I never see the card anymore.

    The card works fine in any other phone.

    I bought a brand new 32GB Samsung card, and the phone doesn't see it at all.

    This is really irritating. The phone isn't that old, and I still have many payments left on it.

    I just installed the most recent update that came out.
    callahan jason likes this.
    08-29-2016 09:44 AM
  3. Richard Bradley1's Avatar
    Having the same issues as Roy. Have pulled the card out for the moment. Hope they figure this out soon. Was happy with the maxx, thought the maxx 2 would be even better. Never should have upgraded I'm coming to believe.
    09-09-2016 07:16 PM
  4. bebeazucar's Avatar
    For the benefit of all who are experiencing this problem, here is what I did that so far seems to have worked, based on 24 hours of moderate use. I'm using a Droid Maxx 2 with a 128GB Sandisk SD card that has been disconnecting anywhere from 1 minute to an hour after rebooting:

    I went to Settings, Storage & USB, Sandisk SD card, Apps. This brings up a list of apps that Android has moved to the SD card, If they are not sorted by size, you can sort them using the menu. I started moving some of the bigger apps back to internal memory by selecting them and clicking "Change."

    For me, the culprit seemed to be Evernote. Or possibly Roboform. So long as it is working, I am done tinkering!

    Good luck,
    Dan
    Thank you! Thank you! So far, so good, this seems to have fixed my problems , and yes, I had already tried all the other solutions mentioned.
    SB
    09-18-2016 02:21 PM
  5. Captain_Karaoke's Avatar
    I'm on my 4th Droid Maxx 2 and my 2nd SanDisk 128 gB card.
    all the phones had this problem, thank goodness for insurance.
    I think the problem might be heat-related.
    how many of you use an otter box or life-pruf cover with their phone?
    callahan jason likes this.
    09-21-2016 09:45 AM
  6. Tracey Lucks's Avatar
    I am having same trouble. My Droid Maxx 2 worked fine with the 64 Samsung SD card. Then it just disappeared about 8 months into ownership. I tested the card in another device and it works just fine. Now the phone is almost unusable with the tiny amount of space they leave me after all the factory junk they put in there that I can't remove. Not sure what to do at this point.
    callahan jason likes this.
    09-28-2016 05:41 PM
  7. marc weldon's Avatar
    Is anyone having issues where the SD memory card "unexpectedly" unmounts at random times? I worked with Verizon and they have replaced the card and subsequently the phone but I am still having issues. Currently it re-finds the card sometimes and sometimes I need to do a power off/on to get it to find the card.
    Hi I was having the same issue and I had my droid Maxx 2 replaced 3 times same issue so I finally changed my sd card from a sandisk sd card to a pony sd card and I have had no problems since I changed to a different sd card hope this helps!!!
    10-23-2016 06:18 AM
  8. berdinkerdickle's Avatar
    10-28-2016 02:49 PM
  9. garymdietz's Avatar
    November. Same problem persists.

    I am in a twitter convo with @VZWsupport about this. We better get Android 7 soon and I hope this is fixed.

    In an IM convo with VZW support they told me since I have no contract I can exchange for another device is I want. Has anyone done this?
    callahan jason likes this.
    11-03-2016 03:10 PM
  10. emuloV mumixaM's Avatar
    Yes, I was having this problem with my Motorola Droid Maxx 2.
    I installed a 64 GB card and it worked ok for a while, then I started getting the "missing SD card" error.
    I would pop out the card and push the tray back in and everything would be OK for a while...
    Then it started happening more often, and I noticed that it often happened after using the camera.
    Like everyone else I searched the forums with no joy.
    Because of the association with the operation of the camera, I concluded that this was likely not a software issue at all, but a hardware problem. The SD card was physically losing connection with its mating contacts.
    My SD card mounts on the back side of the same little tray that holds the SIM card and the tray "fingers" do not grip it firmly, so it can move if the phone is jarred or from the vibration when the camera focuses.
    Here is my solution: i glued the SD card to the SIM card with nail glue, so it cannot move.
    I also had to reformat the SD card, as it had become corrupted from being removed when it lost contact.

    That was two months ago, and I have not had a single SD card error.
    Before securing the card where it couldn't move I was having spontaneous SD card errors several times a day, and almost every time I used the camera. It was making me CRAZY!

    I have seen that Samsung phones are having similar errors and suspect that they may be using the same SIM card/ SD card drive tray.

    Rock on ...
    11-21-2016 08:00 PM
  11. jmlasker1's Avatar
    I found a great way to resolve the micro SD card issue. Get a card other than a SanDisk. After months of inconsistent operation of my SanDisk Ultra 32GB microSDHC UHS-I Card, I decided to try another card. This was a Samsung EVO 32GB Class 10 Micro SDHC Card. The Samsung card fit into the Maxx 2 holder tray in a much tighter manner - the SanDisk card moved around in the tray which, in all likelihood, is the reason for the errors. And that is why Maximum Volume was able to resolve his SD card problem by gluing it into place. Will update on the longevity of this fix in a subsequent post but I am sure that the problem has been laid to rest.
    03-20-2017 10:37 PM
  12. callahan jason's Avatar
    I'm using an OtterBox, and I have noticed the phone gets hot too often. But the last sd card worked for almost a year before issues started..
    The phone won't even recognize my previous SanDisk card anymore. Switched to a lexar about a month ago
    04-28-2017 07:30 PM
  13. RL67037's Avatar
    All

    I have been beating my head against the wall over this as well. Having ALL of the same issues. Tried other cards, factory reset, formatting on a computer with Windows 7 AND Windows 10. Nothing helped - then I finally found this on the internet:

    https://forums.lenovo.com/t5/DROID-M...d/td-p/3441287

    Got it by searching Lenovo instead of Motorola. I added the tape behind the contacts of my Samsung EVO 64GB card, inserted it into my phone (it goes in quite a bit tighter), powered it up and BAM - all is well. Recognized it right away.

    Good luck all!!
    05-25-2017 02:01 PM
38 12

Similar Threads

  1. Invalid card on XT1060, what do I do?
    By Shyne Colday in forum Moto X (2013)
    Replies: 1
    Last Post: 02-03-2016, 06:31 PM
  2. Why can I only send/receive texts with no SD card inserted?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 02-02-2016, 05:23 PM
  3. Replies: 1
    Last Post: 02-02-2016, 05:17 PM
  4. Replies: 0
    Last Post: 02-02-2016, 06:13 AM
  5. MotoG2 bluetooth issue?
    By AC Question in forum Moto G (2014)
    Replies: 0
    Last Post: 02-02-2016, 02:02 AM
LINK TO POST COPIED TO CLIPBOARD