1. alexj714's Avatar
    I'm unable to train Touchless Control, and I don't mean because it doesn't recognize my voice. When I try to enter training under Touchless Control in Settings, nothing happens ... the "Continue" button is greyed out.

    I've tried the various suggested fixes for training problems uninstalling other voice-control apps, etc. to no avail. The training module actually won't fire up to record my voice.

    Has anyone else run into this problem? I'm SafeStrapped, but this behavior long predates that.

    Many thanks for any new ideas ...
    10-23-2013 08:22 PM
  2. 18t's Avatar
    Does your microphone still work?

    Posted via Android Central App
    10-23-2013 09:00 PM
  3. alexj714's Avatar
    Does your microphone still work?
    Yep. As does "OK Google" in the Google Now app.
    10-23-2013 09:01 PM
  4. 18t's Avatar
    Clear cache?

    Posted via Android Central App
    10-23-2013 09:14 PM
  5. alexj714's Avatar
    Clear cache?
    Cleared cache. Also wiped app data and uninstalled Touchless Control before reinstalling it. Still no go, even after getting a working copy of the com.motorola.audiomonitor system file from a colleague whose app is working and manually installing that.
    10-23-2013 09:51 PM
  6. afu1427's Avatar
    Are you still having this issue? By any chance, did you try to go to the Google Play App Store and search for Touchless Control? I just got my Droid Ultra (just a smaller version of your Droid Maxx) yesterday and everytime I went to record my voice it would jump straight to the screen that has continue greyed out like you described. The Google Play store didn't tell me I had an update available for Touchless Control, but when I searched it in the app store, it said it needed updated. Once I updated it, it worked perfectly for me. Good luck!
    10-29-2013 05:15 PM
  7. alexj714's Avatar
    Thanks. But, yes, I have manually updated to the most recent version.
    10-30-2013 02:31 AM

Similar Threads

  1. Moto X - AOSP or other browser with quick controls without rooting?
    By chr1sny in forum Moto X Rooting, ROMs, & Hacks
    Replies: 13
    Last Post: 11-21-2013, 09:50 AM
  2. voice control
    By BJsDroid in forum Verizon Samsung Galaxy Note 3
    Replies: 2
    Last Post: 11-01-2013, 10:59 AM
  3. "Attention Network Disabled. Poor Connection"
    By Jackie Champion Topple in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 10-23-2013, 03:01 PM
  4. AT&T Galaxy S4 - All sync is disabled and my contacts still sync
    By AlbinoPolarBear in forum AT&T Samsung Galaxy S4
    Replies: 0
    Last Post: 10-23-2013, 06:39 AM
  5. Nexus 4 - disable phone function
    By valdea in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 10-22-2013, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD