10-29-2013 10:23 AM
34 12
tools
  1. Jesus Delgadillo's Avatar
    Ever Since I Got My Maxx (13 Days Ago) I Started Noticing My Blue 4G Icon & Signal Bars, Go White Randomly 2-3 Times a Day. I Called VZW and They Said To Exchange It At Store. Is That The Best Option Or Is There A Way To Fix The Issue Myself ? & It Also Turns White When I Get In The "My Verizon" widget App. Help Will Be Appreciated Alot
    10-27-2013 12:38 PM
  2. D850's Avatar
    The signal bar indicator will only turn blue when you have a solid/locked in signal. White means its not totally locked in on the signal but you will still be able to make calls and surf the net. Only Motorola phones have the signal indicator that changes color. You could also cycle airplane mode on then off it will sometimes help the phone lock in on a better signal. Your signal will also vary based on where you are in relation to the cell towers. There is nothing wrong with your phone all motorola smart phones have that color changing bar indicator. By the way I have the new Maxx and it only does it if the signal is iffy or it hasn't locked in yet but other than that no issue.
    10-27-2013 01:21 PM
  3. SeigaGen's Avatar
    Blue lock means you're connected to Google play services. If it blue, push notifications should be working properly... If its white, then there is an issue with Google play services or if you're on WiFi, the appropriate port is not opened... Can't recall what port number that is.

    Sent from my XT1080M (Droid Maxx) using Tapatalk 4 Pro
    Einsteindks likes this.
    10-27-2013 01:25 PM
  4. doggy2965's Avatar
    Google services was having some issues the last few days I think they ate fixed now

    Posted via Android Central App
    10-27-2013 01:32 PM
  5. Jesus Delgadillo's Avatar
    Okay Thanks I Got That, It Makes Sense, But The One Question I Still Have Is, Why Does The Icon Go White When I Get On The "My Verizon" App To Check Usage And Bill Info. That Shouldn't Happen, Right?
    10-27-2013 02:20 PM
  6. Unobtanium's Avatar
    Just checked. My Maxx has the same behavior. Never paid any attention before now, because white or blue, I can make calls, send and receive texts, and access the internet.

    Posted from my XT1080M
    10-27-2013 07:26 PM
  7. doogald's Avatar
    Okay Thanks I Got That, It Makes Sense, But The One Question I Still Have Is, Why Does The Icon Go White When I Get On The "My Verizon" App To Check Usage And Bill Info. That Shouldn't Happen, Right?
    That doesn't happen when I go into the My Verizon app.
    10-27-2013 09:05 PM
  8. Jesus Delgadillo's Avatar
    Mine Does Turn White When I Get On My Verizon App , & As Soon As I Close App From "Recent Apps" It Goes Back To Blue. Its Quite Annoying.
    10-27-2013 11:36 PM
  9. Deron Baker's Avatar
    The signal bar indicator will only turn blue when you have a solid/locked in signal. White means its not totally locked in on the signal but you will still be able to make calls and surf the net. Only Motorola phones have the signal indicator that changes color.
    ??? I am not certain if any of these statements are correct.

    My old HTC Rezond had a gray verses blue 4G signal as well. Also, if you do a Google search for "blue verses gray signal" you'll see this topic show up for lots of different non-Motorola phones.


    Sent from my XT1080 using Tapatalk
    10-28-2013 09:21 AM
  10. Deron Baker's Avatar
    When all else fails, there's always the official phone's manual. Here it is straight from the horse's mouth.




    Sent from my XT1080 using Tapatalk
    10-28-2013 09:26 AM
  11. Deron Baker's Avatar
    Mine Does Turn White When I Get On My Verizon App , & As Soon As I Close App From "Recent Apps" It Goes Back To Blue. Its Quite Annoying.
    Wow, I just tried it and mine does the same thing. Then the blue color connection comes right back after exiting the My Verizon app.

    To tell you the truth, I cannot remember ever having a problem when my signal strength turns white. I just use my phone whether or not the signal is blue or gray or white. Unless you are unable to access certain services or information when it turns white, I wouldn't worry about it.

    Sent from my XT1080 using Tapatalk
    10-28-2013 09:33 AM
  12. doogald's Avatar
    I was using WiFi to connect to My Verizon, and that never lost connectivity to google. Are you guys seeing this loss of color only on mobile networks (LTE or EVDO)? If so, maybe that's happening because Verizon doesn't meter data usage of the mobile network while you are connected to the My Verizon app, so that it's use doesn't count against your data plan? But, in so doing, they are temporarily locking you out of other data connections in the background?
    10-28-2013 09:40 AM
  13. Jesus Delgadillo's Avatar
    Yeah only on 4G signal no WiFi. Its weird cause it never happened on my previous razr's Maxx & HD.
    10-28-2013 02:01 PM
  14. perkdog65's Avatar
    Mine stays blue when I use the My Verizon app.
    10-28-2013 03:51 PM
  15. Jesus Delgadillo's Avatar
    So there's an issue with my phone?

    Sent from my XT1080 using AC Forums mobile app
    10-28-2013 04:25 PM
  16. SteelGator's Avatar
    I've been following this thread from the beginning, but I have not seen an answer to why the white and blue.

    I have 2 places where both wifi and cell signal go white.

    In one case I have no data or extremely slow data despite apparently good connections.

    In the other case I have good data that lines up with my signal strength for both wifi and cell.

    When I am at home, my Wifi is blue and my cell is white. I have great data speed.

    I had thought that white indicators meant that there was no data, but that does not seem to be the case. Now I am even more curious.

    This is certainly not a Moto feature, more likely Android. My GNex exhibited the same behavior when I had it.

    Sent from my XT1080 using Tapatalk
    10-28-2013 04:44 PM
  17. SeigaGen's Avatar
    I've been following this thread from the beginning, but I have not seen an answer to why the white and blue.

    I have 2 places where both wifi and cell signal go white.

    In one case I have no data or extremely slow data despite apparently good connections.

    In the other case I have good data that lines up with my signal strength for both wifi and cell.

    When I am at home, my Wifi is blue and my cell is white. I have great data speed.

    I had thought that white indicators meant that there was no data, but that does not seem to be the case. Now I am even more curious.

    This is certainly not a Moto feature, more likely Android. My GNex exhibited the same behavior when I had it.

    Sent from my XT1080 using Tapatalk
    The question WAS answered:

    Blue lock means you're connected to Google play services. If it blue, push notifications should be working properly... If its white, then there is an issue with Google play services or if you're on WiFi, the appropriate port is not opened... Can't recall what port number that is.

    Sent from my XT1080M (Droid Maxx) using Tapatalk 4 Pro
    FYI... WiFi blue just means that you're connected to Google Play services, even though the 4G indicator is white. WiFi data supercedes Cellular Data.
    10-28-2013 05:10 PM
  18. doogald's Avatar
    Never mind: already answered...
    10-28-2013 05:16 PM
  19. Jesus Delgadillo's Avatar
    There Is No Answer Yet When It Comes To The White 4G & Signal Bars While At My Verizon App.

    Sent From My Droid Maxx
    10-28-2013 05:17 PM
  20. Jesus Delgadillo's Avatar
    There's My Screenshots. As Soon As I Get In My Verizon App, It Turns White. And As Soon As I Swipe App Off From Recent Apps, It Goes Back To Blue

    Sent From My Droid Maxx
    Attached Thumbnails ISSUE: 4G Icon & Signal Bars Go White. Help?-1382998694227.jpg   ISSUE: 4G Icon & Signal Bars Go White. Help?-1382998703955.jpg  
    10-28-2013 05:19 PM
  21. rjack22's Avatar
    Mine does not turn white when accessing My Verizon. It stays blue. Hmmm.
    10-28-2013 05:23 PM
  22. SeigaGen's Avatar
    There's My Screenshots. As Soon As I Get In My Verizon App, It Turns White. And As Soon As I Swipe App Off From Recent Apps, It Goes Back To Blue

    Sent From My Droid Maxx
    That is simply an app issue and how Verizon coded their My Verizon App. They may have written it in a way where they disconnect you from google services (there are api's for that). Why they did that is beyond me, but it is clearly an app issue and not a phone issue. I have the same issue as well.
    10-28-2013 05:27 PM
  23. xweb10's Avatar
    There Is No Answer Yet When It Comes To The White 4G & Signal Bars While At My Verizon App.
    Not to be rude but does it matter? When using the Verizon app, are you not able to make phone calls or use data? Or are you just curious as to why for the sake or knowing?
    10-28-2013 05:32 PM
  24. SteelGator's Avatar
    The question WAS answered:



    FYI... WiFi blue just means that you're connected to Google Play services, even though the 4G indicator is white. WiFi data supercedes Cellular Data.
    That is fine, but that answer does not match my experience. I was on white all day today and received all notifications just fine. I will be in the same hospital tomorrow, so I will check location services and other Google Play services.

    It is not a big deal, as it does not affect they way I use my phone. I am just curious.

    - - - Updated - - -

    Not to be rude but does it matter? When using the Verizon app, are you not able to make phone calls or use data? Or are you just curious as to why for the sake or knowing?
    In my case it is just curiosity and it does not matter.
    xweb10 likes this.
    10-28-2013 06:55 PM
  25. doogald's Avatar
    That is fine, but that answer does not match my experience. I was on white all day today and received all notifications just fine..
    We are talking about Google sync services. Were you receiving Gmail notifications while the icon was white, from the Gmail app? If the icon was white, you shouldn't have been. For other apps, that's definitely possible. White does not necessarily mean no internet connectivity - it means that the interface is not authenticated to Google sync services.
    10-28-2013 07:06 PM
34 12

Similar Threads

  1. Moto X: Front Facing Camera Issues?
    By RayMabry in forum Moto X (2013)
    Replies: 22
    Last Post: 08-07-2014, 09:30 PM
  2. camera blue tint issue (would rooting help)
    By izzi1024 in forum HTC One Rooting, ROMs & Hacks
    Replies: 17
    Last Post: 11-01-2013, 07:36 PM
  3. Verizon HTC One - Issues With Calls
    By JW4VZW in forum Verizon HTC One
    Replies: 3
    Last Post: 10-29-2013, 09:35 PM
  4. Bricked HTC One S, who can help?
    By Crats in forum HTC One S
    Replies: 1
    Last Post: 10-28-2013, 10:54 PM
  5. Lightflow Issues
    By kcalmol in forum LG G2
    Replies: 0
    Last Post: 10-27-2013, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD