1. Alex Mitchell3's Avatar
    Today I switched from my iPhone to a Droid Maxxx thinking that it would be better suited to my uses and after being reassured that my simple syncing requirements would easily be met since I exclusively use Mac computers but I can't do ANYTHING. When I plug my phone into my computer it prompts me to install the Motorola Device Manger with promises of convenient syncing and file transfers so I install. It goes through the install process and finishes with the green checkmark saying "Installation Complete". However the icon never changes and the only clickable button remains the "Install Motorola Device Manager" icon and clicking it starts the install process all over again. I have downloaded the Manager from the Motorola site, I have redownloaded it from the phone, I have restarted the computer after install, and I have tried this on TWO mac laptops and had the exact same results. Can anyone help? I'm very close to licking my wounds and paying the restocking fee for the new phone and getting a new iPhone since I know I won't have these issues with that.
    10-27-2013 04:51 PM
  2. doogald's Avatar
    Which OS X version are you running?

    I have it running on my MacBook running 10.7.5, though I rarely connect my phone. But, it works for me.
    10-27-2013 10:02 PM
  3. 18t's Avatar
    what is the purpose of you trying to connect to your MAC? just download AirDroid and do what you need to through your browser.
    skatergirl likes this.
    10-27-2013 11:00 PM
  4. Masheen's Avatar
    Agree. AirDroid or Android File Transfer are your options on Mac. Btw, its not your Droid limiting you, its the chastity belt MacOS doing it. You can't natively drag/drop on a mac. You have to do everything through iTunes.
    10-28-2013 11:53 AM
  5. GuyWith4Kids's Avatar
    I am having this same issue. Airdroid does work but I do not understand why the moto version does not work on Mac. I have tried downloading it from the site and about every other combo I could think of to get it to work.
    10-28-2013 03:47 PM
  6. doogald's Avatar
    Ok, a few things:

    - on the phone, go to settings->storage. Tap the three dot menu control at the top, and hit "USB computer connection". Make sure that "Media device (MTP)" is checked. Also make sure that "software install" is off.

    - Go to Android.com and download and install Android File Transfer. Follow the instructions on that page.

    - Connect the phone to the Mac. AFT should start automatically and you can use its interface to access the files on the device.
    10-28-2013 04:11 PM
  7. Masheen's Avatar
    If you change the USB connection to Camera iPhoto will upload pictures, no software required. For music and documents, your going to have to use AFT, or Upload to Google Drive, another option.
    10-29-2013 11:49 AM
  8. doogald's Avatar
    If you change the USB connection to Camera iPhoto will upload pictures, no software required. For music and documents, your going to have to use AFT, or Upload to Google Drive, another option.
    Or Dropbox auto camera upload, Google+ auto upload, Sugarsync auto upload.
    10-29-2013 12:04 PM
  9. lizzie0019's Avatar
    having the same problem. have done all the below-listed suggestions. have you had any luck
    02-01-2014 04:27 PM
  10. mobiletechfan82's Avatar
    I have a motorola droid XYBoard Tablet 4g. I've downloaded the download manager and also the android file transfer and when I connect it says that no device is connected. It's on a Mac desktop. I've tried to do it through the tablet and it says that an update is available and it will install the update fine then reboot the tablet. It gets about 25% complete then an error occurs. When it powers back on to the main screen it says software update failed. I don't know what else to do?
    03-01-2014 11:22 PM

Similar Threads

  1. Looking for a widget that shows the tasks in my calendar?
    By doctorttt in forum Samsung Galaxy Note 3
    Replies: 32
    Last Post: 01-17-2017, 07:58 PM
  2. 'Quiet Mode' randomly turns on and blocks calls
    By dukerboy in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 06-02-2014, 11:07 AM
  3. Replies: 1
    Last Post: 11-26-2013, 06:08 AM
  4. autoupdating of everything on my Samsung galaxy tab 2 10.1 How to stop
    By Tina Betancourt in forum Samsung Galaxy Tab 2
    Replies: 2
    Last Post: 10-31-2013, 01:51 AM
  5. Stuck on X Screen?
    By too lame to come up with a good username in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 10-27-2013, 03:13 PM