Prime Day deal: Save $200 on the Samsung Galaxy S21

  1. beeare's Avatar
    Anybody travel outside the country with their Droid Maxx and have some suggestions on how to get this message to stop popping up?

    I'm on wifi that is kind of spotty so I think that might be the problem, but I've already denied access and it has popped up a million times, almost every time my screen turns on.

    Sent from my XT1080 using AC Forums mobile app
    Attached Thumbnails Can't get data access message to stop coming up while outside the US-1384830036239.jpg  
    11-18-2013 09:05 PM
  2. doogald's Avatar
    I haven't traveled yet, but I think settings, "more" under wireless & networks, mobile networks, global data roaming access, deny data roaming access should do it. If not, turn off "data enabled".
    11-18-2013 09:33 PM
  3. JimBen73's Avatar
    Yea I had that pop up a bunch of times while in mexico. Never figured out how to take it off.

    Posted via my awesome, longer lasting phone than yours aka droid MAXX
    11-18-2013 09:39 PM
  4. beeare's Avatar
    I haven't traveled yet, but I think settings, "more" under wireless & networks, mobile networks, global data roaming access, deny data roaming access should do it. If not, turn off "data enabled".
    Tried all of that. Appreciate the quick response, but unfortunately it just won't stop. Currently in Mexico and got a whole week to go so hopefully somebody can help me out.

    Sent from my XT1080 using AC Forums mobile app
    11-18-2013 10:02 PM
  5. CrazyRussian007's Avatar
    Tried all of that. Appreciate the quick response, but unfortunately it just won't stop. Currently in Mexico and got a whole week to go so hopefully somebody can help me out.

    Sent from my XT1080 using AC Forums mobile app
    Did you try Verizon support?

    Posted via Android Central App
    11-18-2013 10:07 PM
  6. doogald's Avatar
    Tried all of that. Appreciate the quick response, but unfortunately it just won't stop. Currently in Mexico and got a whole week to go so hopefully somebody can help me out.
    Weird. How about settings, more, mobile networks, network mode, switch to something other than global, LTE/CDMA if you have the vzw sim, LTE/gsm/umts if you have a foreign sim?
    11-18-2013 10:07 PM
  7. beeare's Avatar
    Weird. How about settings, more, mobile networks, network mode, switch to something other than global, LTE/CDMA if you have the vzw sim, LTE/gsm/umts if you have a foreign sim?
    Just switched it to LTE/CDMA. I have a vzw sim. Unfortunately, they still just keep on coming.

    Sent from my XT1080 using AC Forums mobile app
    11-18-2013 10:18 PM
  8. beeare's Avatar
    Did you try Verizon support?

    Posted via Android Central App
    Have not yet tried vzw support. Guess I'll try that tomorrow. I also feel like it's affecting my battery as well. Getting like 25 hours, but with my old Bionic, when I was outside the country and I wasn't attached to any network, my phone lasted seemingly forever when it was asleep (and that battery sucked in the states) . Last night my battery was discharging faster than it normally does when sleeping - almost 2%/3% per hour. I usually discharge like .5 % per hour when my phone is just chilling on standby with a bunch of things syncing . Last night my phone was at 88% after 5 hours off the charger with literally zero usage.

    Sent from my XT1080 using AC Forums mobile app
    11-18-2013 10:25 PM
  9. adrialk's Avatar
    Turn off data... That should do it.

    Sent from my XT1080 using Tapatalk 2
    11-18-2013 11:17 PM
  10. beeare's Avatar
    Turn off data... That should do it.

    Sent from my XT1080 using Tapatalk 2
    That was actually the first thing I did. I've been turning it on and off playing with settings but it still seems to be connecting to something.

    I've also had it on global network, CDMA/LTE, and I actually just switched to the last one- LTE/GSM/UMTS.

    Even with no data (see snapshot #1), the are still bars connecting to something in the top right.

    The LTE/GSM/UMTS appears to kill the bars in the top right. Maybe now it will stop.

    Will keep you posted.

    Snapshot #2 shows the bars gone now that I switched to LTE/GSM/UMTS.

    Definitely a pain in the ***. My first inclination was to turn off data completely. That should work. Don't know why it doesn't


    Sent from my XT1080 using AC Forums mobile app
    Attached Thumbnails Can't get data access message to stop coming up while outside the US-1384840593773.jpg   Can't get data access message to stop coming up while outside the US-1384840611625.jpg  
    11-18-2013 11:56 PM
  11. beeare's Avatar
    Sent from my XT1080 using AC Forums mobile app
    Attached Thumbnails Can't get data access message to stop coming up while outside the US-1384841219681.jpg   Can't get data access message to stop coming up while outside the US-1384841260677.jpg  
    11-19-2013 12:07 AM
  12. beeare's Avatar
    The snapshots didn't upload properly so I just re-did them.

    Now that I connected to the LTE/GSM/UMTS, and the bars are gone completely, I assume that means my phone is not trying to connect to any network.

    This seemed to work because I haven't had the original issue for about 45 min., which is easily a record considering how ridiculous it's been the last 2 days.

    Sent from my XT1080 using AC Forums mobile app
    11-19-2013 12:12 AM
  13. doogald's Avatar
    If you don't need to make phone calls, did you ever try airplane mode and then manually turn on WiFi?

    Even with data off there will be bars to show the voice signal.
    Ry likes this.
    11-19-2013 06:37 AM
  14. BlueLions81's Avatar
    Happens to me quite a bit at home and I'm not even outside of the country. It seems to think I'm Canada at times, but I'm not. I haven't figured out how to stop it yet. It happened moreso with my Bionic, but still happens every now and then with my Maxx. I just keep hitting the deny button or cancel. Not sure what else to do.
    11-19-2013 07:41 AM
  15. perkdog65's Avatar
    I did not have this problem when I was in Spain a few months back. I did like you and disabled Data and Data roaming while I was on the plane over the Atlantic and just used WiFi once in country. But I don't remember seeing this message come up.
    11-19-2013 10:35 AM
  16. doogald's Avatar
    I did not have this problem when I was in Spain a few months back. I did like you and disabled Data and Data roaming while I was on the plane over the Atlantic and just used WiFi once in country. But I don't remember seeing this message come up.
    You were probably in an area without any CDMA networks. My guess is that the people who saw that message in Mexico and Canada were in range and connected to a roaming CDMA network. I know that beeare was because you can see the little triangle roaming indicator in those screenshots.
    11-19-2013 10:52 AM
  17. beeare's Avatar
    You were probably in an area without any CDMA networks. My guess is that the people who saw that message in Mexico and Canada were in range and connected to a roaming CDMA network. I know that beeare was because you can see the little triangle roaming indicator in those screenshots.
    That makes sense, but shouldn't it not do this if I turn off data?

    Sent from my XT1080 using AC Forums mobile app
    11-19-2013 01:42 PM
  18. beeare's Avatar
    If you don't need to make phone calls, did you ever try airplane mode and then manually turn on WiFi?

    Even with data off there will be bars to show the voice signal.
    Thank you for the suggestion. This seemed to be the best way to go, as I do not need to make calls at all.

    I didn't realize you could actually connect to wifi while in airplane mode.

    Sent from my XT1080 using AC Forums mobile app
    11-19-2013 02:16 PM
  19. doogald's Avatar
    That makes sense, but shouldn't it not do this if I turn off data?
    I think that turning off data should turn off that message, yes. That's a bug.
    11-19-2013 02:20 PM
  20. beeare's Avatar
    I think that turning off data should turn off that message, yes. That's a bug.
    Yeah, seems like a bug to me. Just turned on airplane mode and manually turned on wifi. This seems to be working great so far since I do not have to make any calls.

    Sent from my XT1080 using AC Forums mobile app
    11-19-2013 03:00 PM
  21. joshzide's Avatar
    I had this problem in Canada a few months back, and I wanted to be able to text, so turning off data wasn't an option. I never did find a good solution.
    11-24-2013 10:31 AM
  22. beeare's Avatar
    I had this problem in Canada a few months back, and I wanted to be able to text, so turning off data wasn't an option. I never did find a good solution.
    From what I can tell this definitely seems to be a legitimate bug.

    The airplane mode and manual wifi has worked perfectly for me though, since I didn't need to make any calls or text anyone.

    If anybody is in my position, out of the country and getting the same annoying message over and over again, but doesn't need to make calls or need a phone signal for anything, I highly recommend the airplane mode and manual wifi solution.

    Sent from my XT1080 using AC Forums mobile app
    11-24-2013 12:37 PM
  23. byitb's Avatar
    You can go on my verizon online and remove all global capabilities which will block all global data and voice which will prevent these messages from popping up. Or you can call vzw support as well.
    11-24-2013 01:18 PM
  24. beeare's Avatar
    You can go on my verizon online and remove all global capabilities which will block all global data and voice which will prevent these messages from popping up. Or you can call vzw support as well.
    Good to know. And this can be turned off and back on if need be?

    Sent from my XT1080 using AC Forums mobile app
    11-24-2013 01:43 PM

Similar Threads

  1. What should I get?
    By StaticVoidz in forum Google Nexus 5
    Replies: 60
    Last Post: 11-20-2013, 01:40 PM
  2. Use gesture to bring up running apps
    By sistemanick in forum Legacy Android & Other OS's
    Replies: 4
    Last Post: 11-19-2013, 05:21 PM
  3. HTC One GPE not connecting to T-Mobile 4G LTE
    By pasadenabill in forum General Help and How To
    Replies: 3
    Last Post: 11-19-2013, 09:05 AM
  4. Google+ has stopped and other slowdowns - New Apps say out Space
    By dpoverlord in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-19-2013, 08:39 AM
  5. Sentector - The Sound Sensor Alert App [FREE]
    By dominicbanguis in forum Android Apps
    Replies: 0
    Last Post: 11-18-2013, 07:10 PM
LINK TO POST COPIED TO CLIPBOARD