1. AeroEngi's Avatar
    Hey guys, so I encountered this problem yesterday and it seems that it just started out of no where. I have no idea if it's because of an app or because of the 4.2.2 update. It'll do this randomly but when it does randomly restart, it only does it when I'm trying to lock/turn off the screen. I'll press the lock/power button and it won't do anything. Then, about 5 seconds later, the phone will just restart.

    Has anyone else ran into this problem? Any ideas? If so, please help me out here.

    Thanks.
    12-02-2013 07:07 PM
  2. Eclipse2K's Avatar
    Did you install any apps recently? Usually when something like this happens that's the case.

    Sent from my XT1080 using Tapatalk
    kkhanmd likes this.
    12-02-2013 08:11 PM
  3. AeroEngi's Avatar
    I haven't installed any new apps but I know a few apps were updated yesterday prior to my phone acting this way. I just can't remember which apps were updated. Is there any way to tell which apps were updated yesterday?
    12-02-2013 08:17 PM
  4. Eclipse2K's Avatar
    I haven't installed any new apps but I know a few apps were updated yesterday prior to my phone acting this way. I just can't remember which apps were updated. Is there any way to tell which apps were updated yesterday?
    Play Store > Menu Button in the App @ top left > My Apps. It may show under recently updated.

    Sent from my XT1080 using Tapatalk
    12-02-2013 08:33 PM
  5. SeigaGen's Avatar
    Just out of curiousity, you're not holding down the power button for 5 seconds right? If you do, that forces a restart on the device. And if that is the case, it sounds like a hardware issue if you're just briefly pressing the button instead of holding it down and it restarts still.
    12-03-2013 01:07 PM
  6. AeroEngi's Avatar
    Ok I think I got it fixed. It hasn't restarted since yesterday. I went through all my apps in the Play Store and found out which ones I had recently updated. Luckily there weren't too many. I uninstalled the update for Google Play Books and that seems to have fixed it. Thanks for the help!
    12-03-2013 02:23 PM
  7. Eclipse2K's Avatar
    Ok I think I got it fixed. It hasn't restarted since yesterday. I went through all my apps in the Play Store and found out which ones I had recently updated. Luckily there weren't too many. I uninstalled the update for Google Play Books and that seems to have fixed it. Thanks for the help!
    I have that application disabled so maybe that's why I've had no issues.

    For you it could have been a bad install and you just need to reinstall. I had one user here do that with Google Keyboard to solve his force close issue.

    Sent from my XT1080 using Tapatalk
    12-03-2013 02:34 PM
  8. AeroEngi's Avatar
    I have that application disabled so maybe that's why I've had no issues.

    For you it could have been a bad install and you just need to reinstall. I had one user here do that with Google Keyboard to solve his force close issue.

    Sent from my XT1080 using Tapatalk
    Yeah I just disabled it too. I don't even use that app.
    12-03-2013 04:00 PM
  9. AeroEngi's Avatar
    Ok the phone is randomly restarting again. Anyone have any ideas?

    Sent from my Droid Maxx using Tapatalk 2
    12-20-2013 08:01 PM
  10. kkhanmd's Avatar
    Didn't know you could restart device like that. Thanks. I always complained for not building a restart button

    Posted via Android Central App
    12-20-2013 10:37 PM
  11. AeroEngi's Avatar
    I'm still having this problem. Anyone have any ideas? I've done a factory data reset and it's still acting weird. It's like the power button only works once in a while and when it doesn't, the phone just freezes and restarts.
    01-13-2014 09:48 PM
  12. doogald's Avatar
    I'd start with a factory data reset and see if that solves the problem. If not, I'd say it's time to call for a warranty replacement.
    01-14-2014 05:19 AM
  13. AeroEngi's Avatar
    I'd start with a factory data reset and see if that solves the problem. If not, I'd say it's time to call for a warranty replacement.
    I've already tried a factory data reset and got the same results. Even after the 4.4 update, I still have the same problem.
    01-14-2014 09:52 PM
  14. doogald's Avatar
    I've already tried a factory data reset and got the same results. Even after the 4.4 update, I still have the same problem.
    If a data reset did not solve it, there is likely a hardware problem. Call Verizon and ask for a warranty replacement.
    01-15-2014 09:52 AM

Similar Threads

  1. Should I buy this while it still exists?
    By lebenton in forum Google Nexus 10 Tablet
    Replies: 6
    Last Post: 12-06-2013, 10:47 AM
  2. Replies: 16
    Last Post: 12-04-2013, 11:53 AM
  3. Replies: 3
    Last Post: 12-04-2013, 09:49 AM
  4. Lock screen app with personal message
    By MBM7881 in forum Verizon Samsung Galaxy S4
    Replies: 0
    Last Post: 12-02-2013, 06:22 PM
  5. Replies: 1
    Last Post: 12-02-2013, 05:33 PM
LINK TO POST COPIED TO CLIPBOARD