1. Unobtanium's Avatar
    So here's the story - I got the Incipio Dual Pro case (on the AC Deal of the Day) and got a new belt case via Amazon
    .
    In this setup, the phone felt warmer than usual when I pulled it out, and the battery seemed to be running down faster than normal for my usage. I am not rooted, and have not had the KitKat update. Part of Saturday was in a place with poor 4G, so the phone kept going pack and forth, but the warmth and battery drain continued one I was out of there. I began to wonder if the inductive charging circuit was "reading" the magnetic closure, so I flipped the phone around to face screen out, waited and noted the same issue. There is a metal belt clip on the back of the case.

    I have looked at battery usage, and nothing unusual jumped out at me. No weird app behavior.

    I am back in the OEM Verizon case this morning and no unusual warmth or battery drain.
    12-23-2013 08:47 AM
  2. Golfdriver97's Avatar
    Seems strange.
    Have you tried with the case you got but not the belt case to see if there is a difference?
    12-23-2013 09:14 AM
  3. skatergirl's Avatar
    It does seem strange. I use the Incipio dual pro and so does my boyfriend and we have not experienced any of thes issues.
    12-23-2013 10:32 AM
  4. Unobtanium's Avatar
    No, but only because of the way I carry my phone (no pocket room).

    Posted from my XT1080M
    12-23-2013 10:57 AM
  5. Unobtanium's Avatar
    O.K., well back from a lunch run and it's warm-ish again. So I've installed GSams Battery Monitor to see if I can get better detail about what's going on. Maybe it was just coincidence. I have updated a bunch of apps lately.
    12-23-2013 11:14 AM
  6. Unobtanium's Avatar
    Preliminary results - OneCast may be the culprit. I deactivated the background updating to see that changes things.
    12-23-2013 12:42 PM
  7. skatergirl's Avatar
    Preliminary results - OneCast may be the culprit. I deactivated the background updating to see that changes things.

    What is OneCast?
    12-23-2013 01:44 PM
  8. Golfdriver97's Avatar
    Would be interested to see the results.

    From a Sprint Moto X using AC Forums app
    12-23-2013 01:44 PM
  9. doogald's Avatar
    Preliminary results - OneCast may be the culprit. I deactivated the background updating to see that changes things.
    Try PocketCasts. While I haven't tried OneCast, I've tried a bunch of them, and I like it better than anything I've tried.
    12-23-2013 02:03 PM
  10. Unobtanium's Avatar

    What is OneCast?
    Podcasting App. I had it set up for background updates, and recently changed it to allow update polling over the cell network

    Posted from my XT1080M
    skatergirl likes this.
    12-23-2013 02:28 PM
  11. Unobtanium's Avatar
    It was the OneCast App. Battery behavior is now back to normal after turning off the automatic updates, clearing the app cache and rebooting the phone. Just a coincidence that I started using the case at the same time.
    12-23-2013 06:38 PM
  12. Golfdriver97's Avatar
    It was the OneCast App. Battery behavior is now back to normal after turning off the automatic updates, clearing the app cache and rebooting the phone. Just a coincidence that I started using the case at the same time.
    Cool. Glad you got it sorted out. See you around the forums.

    From a Sprint Moto X using AC Forums app
    12-23-2013 07:22 PM

Similar Threads

  1. Replies: 14
    Last Post: 03-13-2017, 05:44 PM
  2. How to - remove google account?
    By Roy Berntsen in forum LG G2
    Replies: 2
    Last Post: 01-18-2016, 07:02 PM
  3. iphone to nexus 5 sms issues
    By audibink in forum Google Nexus 5
    Replies: 11
    Last Post: 04-30-2014, 10:19 AM
  4. Getting text massages in 2 places?
    By Flipadelphia26 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 12-23-2013, 04:22 PM
  5. Apps icons changed like empty folder, why could be?
    By Alex Ranah Minang in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 12-23-2013, 07:38 AM
LINK TO POST COPIED TO CLIPBOARD