1. sib715's Avatar
    Daily when least appreciated and no command from me including OK Google, my Maxx informs me "Command Cancelled" Verizon support suggest total reset, your thoughts, experts/
    01-08-2014 01:18 PM
  2. DASHAUS's Avatar
    Re setup the voice portion, worked for many people including me

    Sent from my XT1080 using Tapatalk
    01-08-2014 01:20 PM
  3. gordie580's Avatar
    I reset up the voice thing to OK Google Now and it quit for me also. Before I had OK google which worked on 4.4 but is way to sensative on 4.2
    01-09-2014 05:19 AM
  4. sib715's Avatar
    Appreciate the suggestions, may wait for 4.4 down load and then see if it corrects the issue.
    01-09-2014 10:01 AM

Similar Threads

  1. What is the Google Now command to ring your lost phone?
    By Snareman in forum Motorola Droid MAXX
    Replies: 18
    Last Post: 07-05-2015, 01:23 AM
  2. Motorola Command Center Questions
    By bhameyedoc in forum Motorola Droid MAXX
    Replies: 4
    Last Post: 01-08-2014, 05:55 PM
  3. Command Center Weather settings?
    By Series335 in forum Motorola Droid MAXX
    Replies: 5
    Last Post: 01-07-2014, 08:21 AM
  4. HTC One - Google Voice commands
    By Fhenrus in forum HTC One M7
    Replies: 4
    Last Post: 01-04-2014, 07:09 PM
  5. su commands running via adb shell or terminal emulator freezing up
    By cobot2004 in forum General Help and How To
    Replies: 2
    Last Post: 01-04-2014, 06:09 PM