1. kamax's Avatar
    I can no longer attach files in Gmail. I click on the paperclip to do an attachment and nothing happens. I tried desktop mode and all other things and nothing happens. Anyone else experience this? My phone was set to auto update apps.....I turned that off now. I hate how apps work good then updates break things that worked fine.
    02-18-2014 12:49 PM
  2. DASHAUS's Avatar
    Why are you using gmail thru a web browser rather than the native app? Does it work in the native app?

    Sent from my XT1080 using Tapatalk
    02-18-2014 01:06 PM
  3. kamax's Avatar
    Ive always used it through the browser. I don't like how the app is always checking for mail etc. I did uninstall re instal and it fixed it.
    02-18-2014 01:20 PM

Similar Threads

  1. Software Update problems
    By Team5D in forum Samsung Galaxy Tab 2 10.1
    Replies: 4
    Last Post: 08-23-2014, 11:02 AM
  2. AT&T GS4 Kit Kat Update - Anyone???
    By jcp007 in forum Android 4.4 KitKat
    Replies: 28
    Last Post: 03-06-2014, 01:25 PM
  3. i don't want to update to 4.4 kitkat!
    By mtvictor in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 8
    Last Post: 03-03-2014, 05:37 AM
  4. My Note 3 Messages no animation.
    By JrAlstrial in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 02-26-2014, 10:18 AM